aurora-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dan Norris" <protoch...@gmail.com>
Subject Re: Review Request 18537: AURORA-227: Aurora build should check for the Python version
Date Thu, 15 May 2014 02:28:50 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/18537/#review43083
-----------------------------------------------------------


kevints: Is there anything still blocking this that you see? It probably needs to be rebased
again since it's been sitting for awhile.

- Dan Norris


On April 29, 2014, 3:15 a.m., Dan Norris wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/18537/
> -----------------------------------------------------------
> 
> (Updated April 29, 2014, 3:15 a.m.)
> 
> 
> Review request for Aurora, Kevin Sweeney and Bill Farner.
> 
> 
> Bugs: AURORA-227
>     https://issues.apache.org/jira/browse/AURORA-227
> 
> 
> Repository: aurora
> 
> 
> Description
> -------
> 
> AURORA-227: Aurora build should check for the Python version
> 
> 
> Diffs
> -----
> 
>   build-support/pex 19c33210da7c390523b5890e20a137006345a62a 
>   build.gradle 6c758f690b87eede3ae3a7c54fabac20db543840 
> 
> Diff: https://reviews.apache.org/r/18537/diff/
> 
> 
> Testing
> -------
> 
> Running ./gradlew checkPythonVersion with Python != 2.6 or 2.7 results in:
> 
> :checkPythonVersion FAILED
> 
> FAILURE: Build failed with an exception.
> 
> * Where:
> Build file '/home/daniel/Projects/incubator-aurora/build.gradle' line: 257
> 
> * What went wrong:
> Execution failed for task ':checkPythonVersion'.
> > Build requires Python 2.6 or Python 2.7
> 
> 
> Thanks,
> 
> Dan Norris
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message