aurora-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephan Erb (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AURORA-1875) The thriftw compatibility thrift binary check is too loose
Date Wed, 01 Feb 2017 07:54:53 GMT

     [ https://issues.apache.org/jira/browse/AURORA-1875?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Stephan Erb updated AURORA-1875:
--------------------------------
    Fix Version/s: 0.17.0

> The thriftw compatibility thrift binary check is too loose
> ----------------------------------------------------------
>
>                 Key: AURORA-1875
>                 URL: https://issues.apache.org/jira/browse/AURORA-1875
>             Project: Aurora
>          Issue Type: Bug
>            Reporter: John Sirois
>            Assignee: John Sirois
>             Fix For: 0.17.0
>
>
> Right now the [check|https://github.com/apache/aurora/blob/master/build-support/thrift/thriftw#L31]
is only for the proper version. We need to also check java and python codegen are both supported
by the binary since we use both.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message