aurora-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zameer Manji (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AURORA-1114) Upgrade virtualenv to fix SSL incompatibility on certain systems
Date Mon, 11 Apr 2016 17:32:26 GMT

    [ https://issues.apache.org/jira/browse/AURORA-1114?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15235554#comment-15235554
] 

Zameer Manji commented on AURORA-1114:
--------------------------------------

Agreed. Resolving this ticket as fixed.

> Upgrade virtualenv to fix SSL incompatibility on certain systems
> ----------------------------------------------------------------
>
>                 Key: AURORA-1114
>                 URL: https://issues.apache.org/jira/browse/AURORA-1114
>             Project: Aurora
>          Issue Type: Story
>          Components: Build
>            Reporter: Joe Smith
>
> Right now the version of [urllib3|https://github.com/shazow/urllib3/issues/543] inside
of [pip|https://github.com/pypa/pip/issues/2395] inside of virtualenv is busted on systems
with an older version of SSL installed. We should upgrade when it is released.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message