aurora-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zameer Manji (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AURORA-1249) Upgrade 3rdparty python dependencies
Date Sun, 25 Oct 2015 22:12:27 GMT

     [ https://issues.apache.org/jira/browse/AURORA-1249?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Zameer Manji updated AURORA-1249:
---------------------------------
    Labels: newbie  (was: )

> Upgrade 3rdparty python dependencies
> ------------------------------------
>
>                 Key: AURORA-1249
>                 URL: https://issues.apache.org/jira/browse/AURORA-1249
>             Project: Aurora
>          Issue Type: Story
>          Components: Client, Executor
>            Reporter: Kevin Sweeney
>            Priority: Minor
>              Labels: newbie
>
> Some of our thirdparty dependencies have updates - we should consider incorporating them:
> {noformat}
> (pycharm.venv)~aurora git aurora/. kts/32559    
> % pip-review
> No update information found for apache.gen.aurora
> No update information found for apache.gen.thermos
> coverage==4.0a5 is available (you have 3.7.1)
> futures==2.2.0 is available (you have 2.1.6)
> kazoo==2.0 is available (you have 1.3.1)
> mesos.interface==0.22.0 is available (you have 0.21.1)
> pex==0.8.6 is available (you have 0.8.2)
> protobuf==3.0.0-alpha-1 is available (you have 2.6.1)
> psutil==2.2.1 is available (you have 2.1.3)
> pytest==2.7.0 is available (you have 2.6.4)
> requests==2.6.0 is available (you have 2.3.0)
> thrift==0.9.2 is available (you have 0.9.1)
> {noformat}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message