aurora-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maxim Khutornenko (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AURORA-783) Remove redundant page header text
Date Thu, 10 Sep 2015 16:50:45 GMT

    [ https://issues.apache.org/jira/browse/AURORA-783?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14739098#comment-14739098
] 

Maxim Khutornenko commented on AURORA-783:
------------------------------------------

Agree. I am -1 on the change as breadcrumb is just harder to read. Perhaps if we increase
breadcrumb weight/style it could be easier to grasp? Also, do we really need "Role:", "Environment:",
"Job:" prefixes? Would it make sense to construct breadcrumb in a job key style? E.g.:
- devcluster/www-data
- devcluster/www-data/test
- devcluster/www-data/test/hello_world

This way the breadcrumb can actually be useful as users can copy/paste it directly into cmd
to run something like {{aurora job list}} command.

> Remove redundant page header text
> ---------------------------------
>
>                 Key: AURORA-783
>                 URL: https://issues.apache.org/jira/browse/AURORA-783
>             Project: Aurora
>          Issue Type: Story
>          Components: Scheduler, UI
>            Reporter: Bill Farner
>         Attachments: Screen Shot 2015-09-10 at 10.45.11 AM.png
>
>
> The scheduler web interface has a breadcrumb:
> {noformat}
> Home Role: www-data  Environment: devel  Job: hello_world
> {noformat}
> And a large heading:
> {noformat}
> Job hello_world in role www-data and environment devel
> {noformat}
> Consider removing the heading text, as it consumes a lot of real-estate, and is redundant
to the breadcrumb.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message