aurora-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Brazil (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AURORA-1387) aurora_admin syntax error messages have incomplete syntax
Date Thu, 09 Jul 2015 11:33:04 GMT

     [ https://issues.apache.org/jira/browse/AURORA-1387?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brian Brazil updated AURORA-1387:
---------------------------------
    Description: 
If I run
{noformat}
aurora_admin host_drain --hosts=myhost
{noformat}
I get the error
{noformat}
FATAL] usage: host_drain {--filename=filename | --hosts=hosts}

see the help subcommand for more details.
{noformat}

This is missing the need to pass in the cluster name. If you look at the help, you'll see
cluster is there but on the next line which is probably the issue. host_activate/host_status
have the same issue, and there's probably others

  was:
If I run
{{noformat}}
aurora_admin host_drain --hosts=myhost
{{noformat}}
I get the error
{{noformat}}
FATAL] usage: host_drain {--filename=filename | --hosts=hosts}

see the help subcommand for more details.
{{noformat}}

This is missing the need to pass in the cluster name. If you look at the help, you'll see
cluster is there but on the next line which is probably the issue. host_activate/host_status
have the same issue, and there's probably others


> aurora_admin syntax error messages have incomplete syntax
> ---------------------------------------------------------
>
>                 Key: AURORA-1387
>                 URL: https://issues.apache.org/jira/browse/AURORA-1387
>             Project: Aurora
>          Issue Type: Bug
>          Components: Client
>            Reporter: Brian Brazil
>            Priority: Minor
>
> If I run
> {noformat}
> aurora_admin host_drain --hosts=myhost
> {noformat}
> I get the error
> {noformat}
> FATAL] usage: host_drain {--filename=filename | --hosts=hosts}
> see the help subcommand for more details.
> {noformat}
> This is missing the need to pass in the cluster name. If you look at the help, you'll
see cluster is there but on the next line which is probably the issue. host_activate/host_status
have the same issue, and there's probably others



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message