aurora-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Farner (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AURORA-618) Pin cryptographic checksums of python requirements
Date Sat, 11 Apr 2015 15:14:12 GMT

     [ https://issues.apache.org/jira/browse/AURORA-618?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bill Farner updated AURORA-618:
-------------------------------
    Fix Version/s:     (was: 0.7.0)

> Pin cryptographic checksums of python requirements
> --------------------------------------------------
>
>                 Key: AURORA-618
>                 URL: https://issues.apache.org/jira/browse/AURORA-618
>             Project: Aurora
>          Issue Type: Story
>          Components: Build, Client, Executor, Security
>            Reporter: Kevin Sweeney
>              Labels: newbie
>
> Using [peep|https://pypi.python.org/pypi/peep] we can verify that the python packages
our users build are the same as the python our committers build.
> If [this issue|https://github.com/pantsbuild/pants/issues/410] is fixed in pants we can
use these checksums automatically in our build.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message