aurora-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maxim Khutornenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AURORA-617) Switch pants 3rdparty to use python_requirements
Date Mon, 26 Jan 2015 22:59:54 GMT

     [ https://issues.apache.org/jira/browse/AURORA-617?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Maxim Khutornenko updated AURORA-617:
-------------------------------------
    Fix Version/s: 0.7.0

> Switch pants 3rdparty to use python_requirements
> ------------------------------------------------
>
>                 Key: AURORA-617
>                 URL: https://issues.apache.org/jira/browse/AURORA-617
>             Project: Aurora
>          Issue Type: Story
>          Components: Build, Client, Executor
>            Reporter: Kevin Sweeney
>            Assignee: Kevin Sweeney
>              Labels: newbie
>             Fix For: 0.7.0
>
>
> Move our thirdparty python requirements to a {{requirements.txt}} file using pants' new
support for it.
> This makes improved IDE integration for python development more tractable and allows
for interoperability with other tools like https://github.com/nvie/pip-tools to automatically
check for upstream updates.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message