aurora-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David McLaughlin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AURORA-228) Consider using gradle javascript plugin
Date Mon, 12 May 2014 21:12:14 GMT

    [ https://issues.apache.org/jira/browse/AURORA-228?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13995636#comment-13995636
] 

David McLaughlin commented on AURORA-228:
-----------------------------------------

Unfortunately, it looks like the JS plugin is not compatible with our version of Gradle (1.11):
https://github.com/eriwen/gradle-js-plugin/issues/83

There are a number of pull requests to fix this issue over the last 3 months but none of them
have been pulled. 

> Consider using gradle javascript plugin
> ---------------------------------------
>
>                 Key: AURORA-228
>                 URL: https://issues.apache.org/jira/browse/AURORA-228
>             Project: Aurora
>          Issue Type: Story
>          Components: Scheduler, UI
>            Reporter: Bill Farner
>            Assignee: David McLaughlin
>            Priority: Trivial
>              Labels: newbie
>
> http://eriwen.github.io/gradle-js-plugin/
> This might be a step in the right direction to make the JS part of our build more first-class.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message