aurora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: aurora-packaging-nightly #314
Date Fri, 27 May 2016 01:08:46 GMT
See <https://builds.apache.org/job/aurora-packaging-nightly/314/>

------------------------------------------
[...truncated 20696 lines...]
+ rm -rf /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/bin
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/share/doc/aurora-0.13.1_SNAPSHOT.2016.05.27
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/lib/aurora
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/var/lib
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/var/lib/aurora
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/var/log/aurora
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/var/log/thermos
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/var/run/thermos
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/aurora
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/init.d
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/systemd/system
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/logrotate.d
+ mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/sysconfig
+ cp -r dist/install/aurora-scheduler/bin dist/install/aurora-scheduler/etc dist/install/aurora-scheduler/lib
/dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/lib/aurora
+ for pex_binary in aurora aurora_admin thermos thermos_executor thermos_runner thermos_observer
+ install -m 755 dist/aurora.pex /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/bin/aurora
+ for pex_binary in aurora aurora_admin thermos thermos_executor thermos_runner thermos_observer
+ install -m 755 dist/aurora_admin.pex /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/bin/aurora_admin
+ for pex_binary in aurora aurora_admin thermos thermos_executor thermos_runner thermos_observer
+ install -m 755 dist/thermos.pex /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/bin/thermos
+ for pex_binary in aurora aurora_admin thermos thermos_executor thermos_runner thermos_observer
+ install -m 755 dist/thermos_executor.pex /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/bin/thermos_executor
+ for pex_binary in aurora aurora_admin thermos thermos_executor thermos_runner thermos_observer
+ install -m 755 dist/thermos_runner.pex /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/bin/thermos_runner
+ for pex_binary in aurora aurora_admin thermos thermos_executor thermos_runner thermos_observer
+ install -m 755 dist/thermos_observer.pex /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/bin/thermos_observer
+ install -m 644 /dist/rpmbuild/SOURCES/aurora.service /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/systemd/system
+ install -m 644 /dist/rpmbuild/SOURCES/thermos-observer.service /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/systemd/system/thermos-observer.service
+ install -m 755 /dist/rpmbuild/SOURCES/aurora.startup.sh /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/bin/aurora-scheduler-startup
+ install -m 755 /dist/rpmbuild/SOURCES/thermos-observer.startup.sh /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/bin/thermos-observer-startup
+ install -m 644 /dist/rpmbuild/SOURCES/aurora.sysconfig /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/sysconfig/aurora
+ install -m 644 /dist/rpmbuild/SOURCES/thermos-observer.sysconfig /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/sysconfig/thermos-observer
+ install -m 644 /dist/rpmbuild/SOURCES/aurora.logrotate /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/logrotate.d/aurora
+ install -m 644 /dist/rpmbuild/SOURCES/thermos-observer.logrotate /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/logrotate.d/thermos-observer
+ install -m 644 /dist/rpmbuild/SOURCES/clusters.json /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/etc/aurora/clusters.json
+ /usr/lib/rpm/find-debuginfo.sh --strict-build-id -m --run-dwz --dwz-low-mem-die-limit 10000000
--dwz-max-die-limit 110000000 /dist/rpmbuild/BUILD/apache-aurora-0.13.1-SNAPSHOT
/usr/lib/rpm/sepdebugcrcfix: Updated 0 CRC32s, 0 CRC32s did match.
find: 'debug': No such file or directory
+ /usr/lib/rpm/check-buildroot
+ /usr/lib/rpm/redhat/brp-compress
+ /usr/lib/rpm/redhat/brp-strip-static-archive /usr/bin/strip
+ /usr/lib/rpm/brp-python-bytecompile /usr/bin/python 1
+ /usr/lib/rpm/redhat/brp-python-hardlink
+ /usr/lib/rpm/redhat/brp-java-repack-jars
Processing files: aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64
Executing(%doc): /bin/sh -e /var/tmp/rpm-tmp.W4fpM4
+ umask 022
+ cd /dist/rpmbuild/BUILD
+ cd apache-aurora-0.13.1-SNAPSHOT
+ DOCDIR=/dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/share/doc/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27
+ export DOCDIR
+ /usr/bin/mkdir -p /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/share/doc/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27
+ cp -pr docs/README.md /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64/usr/share/doc/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27
+ exit 0
Provides: aurora-scheduler = 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora aurora-scheduler(x86-64)
= 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora config(aurora-scheduler) = 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora
osgi(ch.qos.logback.classic) = 1.1.3 osgi(ch.qos.logback.core) = 1.1.3 osgi(com.fasterxml.jackson.core.jackson-annotations)
= 2.4.6 osgi(com.fasterxml.jackson.core.jackson-core) = 2.5.1 osgi(com.fasterxml.jackson.core.jackson-databind)
= 2.4.6 osgi(com.google.gson) = 2.3.1 osgi(com.google.guava) = 19.0.0 osgi(com.google.inject)
= 3.0.0 osgi(com.google.inject.assistedinject) = 3.0.0 osgi(com.google.inject.multibindings)
= 3.0.0 osgi(com.google.inject.servlet) = 3.0.0 osgi(com.google.protobuf) = 2.6.1 osgi(com.sun.jersey.contribs.jersey-guice)
= 1.19.0 osgi(com.sun.jersey.core) = 1.19.0 osgi(com.sun.jersey.jersey-server) = 1.19.0 osgi(com.sun.jersey.json)
= 1.19.0 osgi(com.sun.jersey.servlet) = 1.19.0 osgi(curator-client) = 2.10.0 osgi(curator-framework)
= 2.10.0 osgi(curator-recipes) = 2.10.0 osgi(findbugsAnnotations) = 2.0.3 osgi(jackson-core-asl)
= 1.9.2 osgi(jackson-jaxrs) = 1.9.2 osgi(jackson-mapper-asl) = 1.9.2 osgi(jackson-xc) = 1.9.2
osgi(javax.servlet-api) = 3.1.0 osgi(javax.ws.rs.jsr311-api) = 1.1.1 osgi(joda-time) = 2.9.1
osgi(org.apache.commons.beanutils) = 1.8.3 osgi(org.apache.commons.codec) = 1.6.0 osgi(org.apache.commons.lang)
= 2.6 osgi(org.apache.commons.lang3) = 3.1.0 osgi(org.apache.hadoop.zookeeper) = 3.4.8 osgi(org.apache.shiro.core)
= 1.2.4 osgi(org.apache.shiro.guice) = 1.2.4 osgi(org.apache.shiro.web) = 1.2.4 osgi(org.apache.thrift)
= 0.9.1 osgi(org.codehaus.jettison.jettison) = 1.1 osgi(org.easymock) = 3.4.0 osgi(org.eclipse.jetty.client)
= 9.3.6 osgi(org.eclipse.jetty.continuation) = 9.3.6 osgi(org.eclipse.jetty.http) = 9.3.6
osgi(org.eclipse.jetty.io) = 9.3.6 osgi(org.eclipse.jetty.rewrite) = 9.3.6 osgi(org.eclipse.jetty.security)
= 9.3.6 osgi(org.eclipse.jetty.server) = 9.3.6 osgi(org.eclipse.jetty.servlet) = 9.3.6 osgi(org.eclipse.jetty.servlets)
= 9.3.6 osgi(org.eclipse.jetty.util) = 9.3.6 osgi(org.h2) = 1.4.190 osgi(org.jboss.netty)
= 3.7.0 osgi(org.jsr-305) = 3.0.1 osgi(org.mybatis.mybatis) = 3.3.1 osgi(org.mybatis.mybatis-guice)
= 3.7.0 osgi(org.mybatis.mybatis-migrations) = 3.2.0 osgi(org.objenesis) = 2.2.0 osgi(org.quartz-scheduler.quartz)
= 2.2.2 osgi(slf4j.api) = 1.7.7
Requires(interp): /bin/sh /bin/sh /bin/sh /bin/sh
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires(pre): /bin/sh
Requires(post): /bin/sh
Requires(preun): /bin/sh
Requires(postun): /bin/sh
Requires: /bin/bash /usr/bin/env
Processing files: aurora-tools-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64
Provides: aurora-tools = 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora aurora-tools(x86-64)
= 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora config(aurora-tools) = 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Processing files: aurora-executor-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64
Provides: aurora-executor = 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora aurora-executor(x86-64)
= 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora config(aurora-executor) = 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora
Requires(interp): /bin/sh /bin/sh /bin/sh
Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Requires(post): /bin/sh
Requires(preun): /bin/sh
Requires(postun): /bin/sh
Requires: /bin/bash
Processing files: aurora-scheduler-debuginfo-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64
Provides: aurora-scheduler-debuginfo = 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora aurora-scheduler-debuginfo(x86-64)
= 0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora
Requires(rpmlib): rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
Checking for unpackaged file(s): /usr/lib/rpm/check-files /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64
Wrote: /dist/rpmbuild/SRPMS/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.src.rpm
Wrote: /dist/rpmbuild/RPMS/x86_64/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64.rpm
Wrote: /dist/rpmbuild/RPMS/x86_64/aurora-tools-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64.rpm
Wrote: /dist/rpmbuild/RPMS/x86_64/aurora-executor-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64.rpm
Wrote: /dist/rpmbuild/RPMS/x86_64/aurora-scheduler-debuginfo-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64.rpm
Executing(%clean): /bin/sh -e /var/tmp/rpm-tmp.ARxJQo
+ umask 022
+ cd /dist/rpmbuild/BUILD
+ cd apache-aurora-0.13.1-SNAPSHOT
+ /usr/bin/rm -rf /dist/rpmbuild/BUILDROOT/aurora-scheduler-0.13.1_SNAPSHOT.2016.05.27-1.el7.centos.aurora.x86_64
+ exit 0
+ yum -y install createrepo
Loaded plugins: fastestmirror, ovl
Loading mirror speeds from cached hostfile
 * base: mirrors.usc.edu
 * extras: ftp.osuosl.org
 * updates: mirror.web-ster.com
Resolving Dependencies
--> Running transaction check
---> Package createrepo.noarch 0:0.9.9-25.el7_2 will be installed
--> Processing Dependency: python-deltarpm for package: createrepo-0.9.9-25.el7_2.noarch
--> Processing Dependency: libxml2-python for package: createrepo-0.9.9-25.el7_2.noarch
--> Processing Dependency: deltarpm for package: createrepo-0.9.9-25.el7_2.noarch
--> Running transaction check
---> Package deltarpm.x86_64 0:3.6-3.el7 will be installed
---> Package libxml2-python.x86_64 0:2.9.1-6.el7_2.2 will be installed
---> Package python-deltarpm.x86_64 0:3.6-3.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package               Arch         Version                 Repository     Size
================================================================================
Installing:
 createrepo            noarch       0.9.9-25.el7_2          updates        92 k
Installing for dependencies:
 deltarpm              x86_64       3.6-3.el7               base           82 k
 libxml2-python        x86_64       2.9.1-6.el7_2.2         updates       245 k
 python-deltarpm       x86_64       3.6-3.el7               base           31 k

Transaction Summary
================================================================================
Install  1 Package (+3 Dependent packages)

Total download size: 450 k
Installed size: 2.0 M
Downloading packages:

(1/4): deltarpm-3.6-3.el7.x86_64.rpm                       |  82 kB   00:00     

(2/4): python-deltarpm-3.6-3.el7.x86_64.rpm                |  31 kB   00:00     

(4/4): libxml2-python-2.9. 36% [=====-          ]  0.0 B/s | 163 kB   --:-- ETA 

(3/4): createrepo-0.9.9-25.el7_2.noarch.rpm                |  92 kB   00:00     

(4/4): libxml2-python-2.9. 80% [============-   ] 207 kB/s | 363 kB   00:00 ETA 

(4/4): libxml2-python-2.9.1-6.el7_2.2.x86_64.rpm           | 245 kB   00:01     
--------------------------------------------------------------------------------
Total                                              394 kB/s | 450 kB  00:01     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction

  Installing : deltarpm-3.6-3.el7.x86_64 [                                ] 1/4
  Installing : deltarpm-3.6-3.el7.x86_64 [#########                       ] 1/4
  Installing : deltarpm-3.6-3.el7.x86_64 [##########                      ] 1/4
  Installing : deltarpm-3.6-3.el7.x86_64 [##################              ] 1/4
  Installing : deltarpm-3.6-3.el7.x86_64 [###########################     ] 1/4
  Installing : deltarpm-3.6-3.el7.x86_64 [############################    ] 1/4
  Installing : deltarpm-3.6-3.el7.x86_64 [##############################  ] 1/4
  Installing : deltarpm-3.6-3.el7.x86_64 [############################### ] 1/4
  Installing : deltarpm-3.6-3.el7.x86_64                                    1/4 

  Installing : python-deltarpm-3.6-3.el7.x8 [                             ] 2/4
  Installing : python-deltarpm-3.6-3.el7.x8 [###########################  ] 2/4
  Installing : python-deltarpm-3.6-3.el7.x8 [############################ ] 2/4
  Installing : python-deltarpm-3.6-3.el7.x86_64                             2/4 

  Installing : libxml2-python-2.9.1-6.el7_2 [                             ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [#                            ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [##                           ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [####                         ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [#####                        ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [######                       ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [########                     ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [#########                    ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [##########                   ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [###########                  ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [#############                ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [##############               ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [###############              ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [################             ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [#################            ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [##################           ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [###################          ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [####################         ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [#####################        ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [######################       ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [########################     ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [#########################    ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [##########################   ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [###########################  ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2 [############################ ] 3/4
  Installing : libxml2-python-2.9.1-6.el7_2.2.x86_64                        3/4 

  Installing : createrepo-0.9.9-25.el7_2.no [                             ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [######                       ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [##########                   ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [###########                  ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [############                 ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [#############                ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [##############               ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [###############              ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [################             ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [#################            ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [##################           ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [####################         ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [######################       ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.no [############################ ] 4/4
  Installing : createrepo-0.9.9-25.el7_2.noarch                             4/4 

  Verifying  : deltarpm-3.6-3.el7.x86_64                                    1/4 

  Verifying  : createrepo-0.9.9-25.el7_2.noarch                             2/4 

  Verifying  : libxml2-python-2.9.1-6.el7_2.2.x86_64                        3/4 

  Verifying  : python-deltarpm-3.6-3.el7.x86_64                             4/4 

Installed:
  createrepo.noarch 0:0.9.9-25.el7_2                                            

Dependency Installed:
  deltarpm.x86_64 0:3.6-3.el7          libxml2-python.x86_64 0:2.9.1-6.el7_2.2  
  python-deltarpm.x86_64 0:3.6-3.el7  

Complete!
+ cd ../../../dist/rpmbuild/RPMS/x86_64
+ createrepo .
Spawning worker 0 with 1 pkgs
Spawning worker 1 with 1 pkgs
Spawning worker 2 with 1 pkgs
Spawning worker 3 with 1 pkgs
Spawning worker 4 with 0 pkgs
Spawning worker 5 with 0 pkgs
Spawning worker 6 with 0 pkgs
Spawning worker 7 with 0 pkgs
Spawning worker 8 with 0 pkgs
Spawning worker 9 with 0 pkgs
Spawning worker 10 with 0 pkgs
Spawning worker 11 with 0 pkgs
Spawning worker 12 with 0 pkgs
Spawning worker 13 with 0 pkgs
Spawning worker 14 with 0 pkgs
Spawning worker 15 with 0 pkgs
Worker 1: Traceback (most recent call last):
Worker 1:   File "/usr/share/createrepo/worker.py", line 4, in <module>
Worker 1:     import yum
Worker 1:   File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 23, in <module>
Worker 1:     import rpm
Worker 1:   File "/usr/lib64/python2.7/site-packages/rpm/__init__.py", line 9, in <module>
Worker 1:     from rpm._rpm import *
Worker 1: ImportError: libselinux.so.1: failed to map segment from shared object: Permission
denied
Worker exited with non-zero value: 1. Fatal.
Worker exited with non-zero value: 1. Fatal.
Build step 'Execute shell' marked build as failure
Skipped archiving because build is not successful

Mime
View raw message