aurora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: aurora-packaging-nightly #280
Date Mon, 25 Apr 2016 21:18:34 GMT
See <https://builds.apache.org/job/aurora-packaging-nightly/280/>

------------------------------------------
[...truncated 30728 lines...]
Selecting previously unselected package gconf2.
Preparing to unpack .../gconf2_3.2.6-0ubuntu2_amd64.deb ...
Unpacking gconf2 (3.2.6-0ubuntu2) ...
Selecting previously unselected package libgnomevfs2-common.
Preparing to unpack .../libgnomevfs2-common_1%3a2.24.4-1ubuntu6_amd64.deb ...
Unpacking libgnomevfs2-common (1:2.24.4-1ubuntu6) ...
Selecting previously unselected package libgnomevfs2-0:amd64.
Preparing to unpack .../libgnomevfs2-0_1%3a2.24.4-1ubuntu6_amd64.deb ...
Unpacking libgnomevfs2-0:amd64 (1:2.24.4-1ubuntu6) ...
Selecting previously unselected package libgnome2-common.
Preparing to unpack .../libgnome2-common_2.32.1-4ubuntu1_all.deb ...
Unpacking libgnome2-common (2.32.1-4ubuntu1) ...
Selecting previously unselected package libgnome2-bin.
Preparing to unpack .../libgnome2-bin_2.32.1-4ubuntu1_amd64.deb ...
Unpacking libgnome2-bin (2.32.1-4ubuntu1) ...
Selecting previously unselected package libgnome2-0:amd64.
Preparing to unpack .../libgnome2-0_2.32.1-4ubuntu1_amd64.deb ...
Unpacking libgnome2-0:amd64 (2.32.1-4ubuntu1) ...
Selecting previously unselected package libgphoto2-port10:amd64.
Preparing to unpack .../libgphoto2-port10_2.5.3.1-1ubuntu2.2_amd64.deb ...
Unpacking libgphoto2-port10:amd64 (2.5.3.1-1ubuntu2.2) ...
Selecting previously unselected package libgphoto2-6:amd64.
Preparing to unpack .../libgphoto2-6_2.5.3.1-1ubuntu2.2_amd64.deb ...
Unpacking libgphoto2-6:amd64 (2.5.3.1-1ubuntu2.2) ...
Selecting previously unselected package dconf-service.
Preparing to unpack .../dconf-service_0.20.0-1_amd64.deb ...
Unpacking dconf-service (0.20.0-1) ...
Selecting previously unselected package dconf-gsettings-backend:amd64.
Preparing to unpack .../dconf-gsettings-backend_0.20.0-1_amd64.deb ...
Unpacking dconf-gsettings-backend:amd64 (0.20.0-1) ...
Selecting previously unselected package libgtk-3-common.
Preparing to unpack .../libgtk-3-common_3.10.8-0ubuntu1.6_all.deb ...
Unpacking libgtk-3-common (3.10.8-0ubuntu1.6) ...
Selecting previously unselected package libwayland-client0:amd64.
Preparing to unpack .../libwayland-client0_1.4.0-1ubuntu1_amd64.deb ...
Unpacking libwayland-client0:amd64 (1.4.0-1ubuntu1) ...
Selecting previously unselected package libwayland-cursor0:amd64.
Preparing to unpack .../libwayland-cursor0_1.4.0-1ubuntu1_amd64.deb ...
Unpacking libwayland-cursor0:amd64 (1.4.0-1ubuntu1) ...
Selecting previously unselected package libxkbcommon0:amd64.
Preparing to unpack .../libxkbcommon0_0.4.1-0ubuntu1_amd64.deb ...
Unpacking libxkbcommon0:amd64 (0.4.1-0ubuntu1) ...
Selecting previously unselected package libgtk-3-0:amd64.
Preparing to unpack .../libgtk-3-0_3.10.8-0ubuntu1.6_amd64.deb ...
Unpacking libgtk-3-0:amd64 (3.10.8-0ubuntu1.6) ...
Selecting previously unselected package libgudev-1.0-0:amd64.
Preparing to unpack .../libgudev-1.0-0_1%3a204-5ubuntu20.19_amd64.deb ...
Unpacking libgudev-1.0-0:amd64 (1:204-5ubuntu20.19) ...
Selecting previously unselected package libice6:amd64.
Preparing to unpack .../libice6_2%3a1.0.8-2_amd64.deb ...
Unpacking libice6:amd64 (2:1.0.8-2) ...
Selecting previously unselected package libicu52:amd64.
Preparing to unpack .../libicu52_52.1-3ubuntu0.4_amd64.deb ...
Unpacking libicu52:amd64 (52.1-3ubuntu0.4) ...
Selecting previously unselected package libieee1284-3:amd64.
Preparing to unpack .../libieee1284-3_0.2.11-12_amd64.deb ...
Unpacking libieee1284-3:amd64 (0.2.11-12) ...
Selecting previously unselected package libpolkit-agent-1-0:amd64.
Preparing to unpack .../libpolkit-agent-1-0_0.105-4ubuntu3.14.04.1_amd64.deb ...
Unpacking libpolkit-agent-1-0:amd64 (0.105-4ubuntu3.14.04.1) ...
Selecting previously unselected package libpolkit-backend-1-0:amd64.
Preparing to unpack .../libpolkit-backend-1-0_0.105-4ubuntu3.14.04.1_amd64.deb ...
Unpacking libpolkit-backend-1-0:amd64 (0.105-4ubuntu3.14.04.1) ...
Selecting previously unselected package acl.
Preparing to unpack .../acl_2.2.52-1_amd64.deb ...
Unpacking acl (2.2.52-1) ...
Selecting previously unselected package libsane-common.
Preparing to unpack .../libsane-common_1.0.23-3ubuntu3.1_amd64.deb ...
Unpacking libsane-common (1.0.23-3ubuntu3.1) ...
Selecting previously unselected package libv4lconvert0:amd64.
Preparing to unpack .../libv4lconvert0_1.0.1-1_amd64.deb ...
Unpacking libv4lconvert0:amd64 (1.0.1-1) ...
Selecting previously unselected package libv4l-0:amd64.
Preparing to unpack .../libv4l-0_1.0.1-1_amd64.deb ...
Unpacking libv4l-0:amd64 (1.0.1-1) ...
Selecting previously unselected package libsane:amd64.
Preparing to unpack .../libsane_1.0.23-3ubuntu3.1_amd64.deb ...
Unpacking libsane:amd64 (1.0.23-3ubuntu3.1) ...
Selecting previously unselected package libsecret-common.
Preparing to unpack .../libsecret-common_0.16-0ubuntu1_all.deb ...
Unpacking libsecret-common (0.16-0ubuntu1) ...
Selecting previously unselected package libsecret-1-0:amd64.
Preparing to unpack .../libsecret-1-0_0.16-0ubuntu1_amd64.deb ...
Unpacking libsecret-1-0:amd64 (0.16-0ubuntu1) ...
Selecting previously unselected package libsm6:amd64.
Preparing to unpack .../libsm6_2%3a1.2.1-2_amd64.deb ...
Unpacking libsm6:amd64 (2:1.2.1-2) ...
Selecting previously unselected package libudisks2-0:amd64.
Preparing to unpack .../libudisks2-0_2.1.3-1ubuntu0.1_amd64.deb ...
Unpacking libudisks2-0:amd64 (2.1.3-1ubuntu0.1) ...
Selecting previously unselected package libxt6:amd64.
Preparing to unpack .../libxt6_1%3a1.1.4-1_amd64.deb ...
Unpacking libxt6:amd64 (1:1.1.4-1) ...
Selecting previously unselected package libxmu6:amd64.
Preparing to unpack .../libxmu6_2%3a1.1.1-1_amd64.deb ...
Unpacking libxmu6:amd64 (2:1.1.1-1) ...
Selecting previously unselected package libxaw7:amd64.
Preparing to unpack .../libxaw7_2%3a1.0.12-1_amd64.deb ...
Unpacking libxaw7:amd64 (2:1.0.12-1) ...
Selecting previously unselected package libxcb-shape0:amd64.
Preparing to unpack .../libxcb-shape0_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb-shape0:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libxft2:amd64.
Preparing to unpack .../libxft2_2.3.1-2_amd64.deb ...
Unpacking libxft2:amd64 (2.3.1-2) ...
Selecting previously unselected package libxv1:amd64.
Preparing to unpack .../libxv1_2%3a1.0.10-1_amd64.deb ...
Unpacking libxv1:amd64 (2:1.0.10-1) ...
Selecting previously unselected package libxxf86dga1:amd64.
Preparing to unpack .../libxxf86dga1_2%3a1.1.4-1_amd64.deb ...
Unpacking libxxf86dga1:amd64 (2:1.1.4-1) ...
Selecting previously unselected package libgusb2:amd64.
Preparing to unpack .../libgusb2_0.1.6-5_amd64.deb ...
Unpacking libgusb2:amd64 (0.1.6-5) ...
Selecting previously unselected package libcolorhug1:amd64.
Preparing to unpack .../libcolorhug1_1.0.6-1_amd64.deb ...
Unpacking libcolorhug1:amd64 (1.0.6-1) ...
Selecting previously unselected package libtxc-dxtn-s2tc0:amd64.
Preparing to unpack .../libtxc-dxtn-s2tc0_0~git20131104-1.1_amd64.deb ...
Unpacking libtxc-dxtn-s2tc0:amd64 (0~git20131104-1.1) ...
Selecting previously unselected package dosfstools.
Preparing to unpack .../dosfstools_3.0.26-1_amd64.deb ...
Unpacking dosfstools (3.0.26-1) ...
Selecting previously unselected package parted.
Preparing to unpack .../parted_2.3-19ubuntu1.14.04.1_amd64.deb ...
Unpacking parted (2.3-19ubuntu1.14.04.1) ...
Selecting previously unselected package at-spi2-core.
Preparing to unpack .../at-spi2-core_2.10.2.is.2.10.1-0ubuntu1_amd64.deb ...
Unpacking at-spi2-core (2.10.2.is.2.10.1-0ubuntu1) ...
Selecting previously unselected package policykit-1.
Preparing to unpack .../policykit-1_0.105-4ubuntu3.14.04.1_amd64.deb ...
Unpacking policykit-1 (0.105-4ubuntu3.14.04.1) ...
Selecting previously unselected package colord.
Preparing to unpack .../colord_1.0.6-1_amd64.deb ...
Unpacking colord (1.0.6-1) ...
Selecting previously unselected package desktop-file-utils.
Preparing to unpack .../desktop-file-utils_0.22-1ubuntu1_amd64.deb ...
Unpacking desktop-file-utils (0.22-1ubuntu1) ...
Selecting previously unselected package fonts-dejavu-extra.
Preparing to unpack .../fonts-dejavu-extra_2.34-1ubuntu1_all.deb ...
Unpacking fonts-dejavu-extra (2.34-1ubuntu1) ...
Selecting previously unselected package x11-utils.
Preparing to unpack .../x11-utils_7.7+1_amd64.deb ...
Unpacking x11-utils (7.7+1) ...
Selecting previously unselected package udisks2.
Preparing to unpack .../udisks2_2.1.3-1ubuntu0.1_amd64.deb ...
Unpacking udisks2 (2.1.3-1ubuntu0.1) ...
Selecting previously unselected package gvfs-common.
Preparing to unpack .../gvfs-common_1.20.3-0ubuntu1.2_all.deb ...
Unpacking gvfs-common (1.20.3-0ubuntu1.2) ...
Selecting previously unselected package gvfs-libs:amd64.
Preparing to unpack .../gvfs-libs_1.20.3-0ubuntu1.2_amd64.deb ...
Unpacking gvfs-libs:amd64 (1.20.3-0ubuntu1.2) ...
Selecting previously unselected package gvfs-daemons.
Preparing to unpack .../gvfs-daemons_1.20.3-0ubuntu1.2_amd64.deb ...
Unpacking gvfs-daemons (1.20.3-0ubuntu1.2) ...
Selecting previously unselected package gvfs:amd64.
Preparing to unpack .../gvfs_1.20.3-0ubuntu1.2_amd64.deb ...
Unpacking gvfs:amd64 (1.20.3-0ubuntu1.2) ...
Selecting previously unselected package hicolor-icon-theme.
Preparing to unpack .../hicolor-icon-theme_0.13-1_all.deb ...
Unpacking hicolor-icon-theme (0.13-1) ...
Selecting previously unselected package libgconf2-4:amd64.
Preparing to unpack .../libgconf2-4_3.2.6-0ubuntu2_amd64.deb ...
Unpacking libgconf2-4:amd64 (3.2.6-0ubuntu2) ...
Selecting previously unselected package libgphoto2-l10n.
Preparing to unpack .../libgphoto2-l10n_2.5.3.1-1ubuntu2.2_all.deb ...
Unpacking libgphoto2-l10n (2.5.3.1-1ubuntu2.2) ...
Selecting previously unselected package libgtk-3-bin.
Preparing to unpack .../libgtk-3-bin_3.10.8-0ubuntu1.6_amd64.deb ...
Adding 'diversion of /usr/sbin/update-icon-caches to /usr/sbin/update-icon-caches.gtk2 by
libgtk-3-bin'
Adding 'diversion of /usr/share/man/man8/update-icon-caches.8.gz to /usr/share/man/man8/update-icon-caches.gtk2.8.gz
by libgtk-3-bin'
Unpacking libgtk-3-bin (3.10.8-0ubuntu1.6) ...
Selecting previously unselected package libgtk2.0-bin.
Preparing to unpack .../libgtk2.0-bin_2.24.23-0ubuntu1.4_amd64.deb ...
Unpacking libgtk2.0-bin (2.24.23-0ubuntu1.4) ...
Selecting previously unselected package xorg-sgml-doctools.
Preparing to unpack .../xorg-sgml-doctools_1%3a1.11-1_all.deb ...
Unpacking xorg-sgml-doctools (1:1.11-1) ...
Selecting previously unselected package x11proto-core-dev.
Preparing to unpack .../x11proto-core-dev_7.0.26-1~ubuntu2_all.deb ...
Unpacking x11proto-core-dev (7.0.26-1~ubuntu2) ...
Selecting previously unselected package libice-dev:amd64.
Preparing to unpack .../libice-dev_2%3a1.0.8-2_amd64.deb ...
Unpacking libice-dev:amd64 (2:1.0.8-2) ...
Selecting previously unselected package libpthread-stubs0-dev:amd64.
Preparing to unpack .../libpthread-stubs0-dev_0.3-4_amd64.deb ...
Unpacking libpthread-stubs0-dev:amd64 (0.3-4) ...
Selecting previously unselected package libsm-dev:amd64.
Preparing to unpack .../libsm-dev_2%3a1.2.1-2_amd64.deb ...
Unpacking libsm-dev:amd64 (2:1.2.1-2) ...
Selecting previously unselected package libxau-dev:amd64.
Preparing to unpack .../libxau-dev_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau-dev:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libxdmcp-dev:amd64.
Preparing to unpack .../libxdmcp-dev_1%3a1.1.1-1_amd64.deb ...
Unpacking libxdmcp-dev:amd64 (1:1.1.1-1) ...
Selecting previously unselected package x11proto-input-dev.
Preparing to unpack .../x11proto-input-dev_2.3-1_all.deb ...
Unpacking x11proto-input-dev (2.3-1) ...
Selecting previously unselected package x11proto-kb-dev.
Preparing to unpack .../x11proto-kb-dev_1.0.6-2_all.deb ...
Unpacking x11proto-kb-dev (1.0.6-2) ...
Selecting previously unselected package xtrans-dev.
Preparing to unpack .../xtrans-dev_1.3.5-1~ubuntu14.04.1_all.deb ...
Unpacking xtrans-dev (1.3.5-1~ubuntu14.04.1) ...
Selecting previously unselected package libxcb1-dev:amd64.
Preparing to unpack .../libxcb1-dev_1.10-2ubuntu1_amd64.deb ...
Unpacking libxcb1-dev:amd64 (1.10-2ubuntu1) ...
Selecting previously unselected package libx11-dev:amd64.
Preparing to unpack .../libx11-dev_2%3a1.6.2-1ubuntu2_amd64.deb ...
Unpacking libx11-dev:amd64 (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libx11-doc.
Preparing to unpack .../libx11-doc_2%3a1.6.2-1ubuntu2_all.deb ...
Unpacking libx11-doc (2:1.6.2-1ubuntu2) ...
Selecting previously unselected package libxt-dev:amd64.
Preparing to unpack .../libxt-dev_1%3a1.1.4-1_amd64.deb ...
Unpacking libxt-dev:amd64 (1:1.1.4-1) ...
Selecting previously unselected package openjdk-8-jdk-headless:amd64.
Preparing to unpack .../openjdk-8-jdk-headless_8u91-b14-0ubuntu4~14.04_amd64.deb ...
Unpacking openjdk-8-jdk-headless:amd64 (8u91-b14-0ubuntu4~14.04) ...
Selecting previously unselected package openjdk-8-jdk:amd64.
Preparing to unpack .../openjdk-8-jdk_8u91-b14-0ubuntu4~14.04_amd64.deb ...
Unpacking openjdk-8-jdk:amd64 (8u91-b14-0ubuntu4~14.04) ...
Selecting previously unselected package policykit-1-gnome.
Preparing to unpack .../policykit-1-gnome_0.105-1ubuntu4_amd64.deb ...
Unpacking policykit-1-gnome (0.105-1ubuntu4) ...
Selecting previously unselected package tcpd.
Preparing to unpack .../tcpd_7.6.q-25_amd64.deb ...
Unpacking tcpd (7.6.q-25) ...
Selecting previously unselected package gdisk.
Preparing to unpack .../gdisk_0.8.8-1ubuntu0.1_amd64.deb ...
Unpacking gdisk (0.8.8-1ubuntu0.1) ...
Processing triggers for initramfs-tools (0.103ubuntu4.3) ...
Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
Processing triggers for ca-certificates (20160104ubuntu0.14.04.1) ...
Updating certificates in /etc/ssl/certs... sed: error while loading shared libraries: libdl.so.2:
failed to map segment from shared object: Permission denied
dpkg: error processing package ca-certificates (--unpack):
 subprocess installed post-installation script returned error exit status 127
Processing triggers for ureadahead (0.100.0-16) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Processing triggers for udev (204-5ubuntu20.19) ...
Processing triggers for libglib2.0-0:amd64 (2.40.2-0ubuntu1) ...
Errors were encountered while processing:
 ca-certificates
E: Sub-process /usr/bin/dpkg returned an error code (1)
The command '/bin/sh -c add-apt-repository ppa:openjdk-r/ppa -y   && apt-get update
  && apt-get install -y openjdk-8-jdk   && update-alternatives --set java
/usr/lib/jvm/java-8-openjdk-amd64/jre/bin/java' returned a non-zero code: 100
Build step 'Execute shell' marked build as failure
Skipped archiving because build is not successful

Mime
View raw message