aurora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry Weya <larryw...@gmail.com>
Subject Ubuntu 12.04 - ImportError: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.16' not found
Date Tue, 17 Feb 2015 18:55:40 GMT
I need to run on Ubuntu 12.04 (Cant upgrade to 14.04). I built my own
mesos.native egg within an Ubuntu 12.04 VM and put in the third_party
directory when building thermos but after starting a job, I get this in the
Mesos log

ImportError: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.16' not
found (required by
/root/.pex/install/mesos.native-0.20.1-py2.7-linux-x86_64.egg.3ad559b2b9ba2a363146049c27abff70d4860891/mesos.native-0.20.1-py2.7-linux-x86_64.egg/mesos/native/_mesos.so)

What am I missing?

-- 
Larry Weya

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message