aurora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Farner <wfar...@apache.org>
Subject Re: Build failed in Jenkins: Aurora #803
Date Tue, 06 Jan 2015 21:17:06 GMT
This was an artifact fetch failure:

Exception message: Failed to fetch
https://pypi.python.org/packages/source/w/wheel/wheel-0.23.0.tar.gz#md5=273374d28127b821d61cdfe56e7c35dd
to /tmp/user/2395/tmp5mleoN: Could not reach
https://pypi.python.org/packages/source/w/wheel/wheel-0.23.0.tar.gz#md5=273374d28127b821d61cdfe56e7c35dd
within deadline.


-=Bill

On Tue, Jan 6, 2015 at 12:12 PM, Apache Jenkins Server <
jenkins@builds.apache.org> wrote:

> See <https://builds.apache.org/job/Aurora/803/changes>
>
> Changes:
>
> [wfarner] Remove SANDBOX_DELETED state.
>
> ------------------------------------------
> [...truncated 2781 lines...]
>
> Downloading/unpacking ansicolors==1.0.2 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 7))
>   Downloading ansicolors-1.0.2.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/ansicolors/setup.py)>
> egg_info for package ansicolors
>
> Downloading/unpacking cov-core==1.14.0 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 8))
>   Downloading cov-core-1.14.0.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/cov-core/setup.py)>
> egg_info for package cov-core
>
> Downloading/unpacking coverage==3.7.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 9))
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/coverage/setup.py)>
> egg_info for package coverage
>
>     warning: no previously-included files matching '*.pyc' found anywhere
> in distribution
> Downloading/unpacking lockfile==0.10.2 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 10))
>   Downloading lockfile-0.10.2-py2-none-any.whl
> Downloading/unpacking pantsbuild.pants==0.0.24 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 11))
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/pantsbuild.pants/setup.py)>
> egg_info for package pantsbuild.pants
>
> Downloading/unpacking pex==0.7.0 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 12))
> Downloading/unpacking psutil==1.1.3 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 13))
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/psutil/setup.py)>
> egg_info for package psutil
>
> Downloading/unpacking py==1.4.25 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 14))
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/py/setup.py)>
> egg_info for package py
>
> Downloading/unpacking pystache==0.5.3 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 15))
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/pystache/setup.py)>
> egg_info for package pystache
>     pystache: using: version '3.6' of <module 'setuptools' from '<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/setuptools/__init__.pyc
> '>>
>
> Downloading/unpacking pytest==2.6.3 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 16))
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/pytest/setup.py)>
> egg_info for package pytest
>
> Downloading/unpacking pytest-cov==1.8.0 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 17))
>   Downloading pytest-cov-1.8.0.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/pytest-cov/setup.py)>
> egg_info for package pytest-cov
>
> Downloading/unpacking python-daemon==1.5.5 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 18))
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/python-daemon/setup.py)>
> egg_info for package python-daemon
>
>     warning: no files found matching 'TODO'
> Downloading/unpacking requests==2.3.0 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 19))
> Downloading/unpacking twitter.common.collections==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 20))
>   Downloading twitter.common.collections-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.collections/setup.py)>
> egg_info for package twitter.common.collections
>
> Downloading/unpacking twitter.common.config==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 21))
>   Downloading twitter.common.config-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.config/setup.py)>
> egg_info for package twitter.common.config
>
> Downloading/unpacking twitter.common.confluence==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 22))
>   Downloading twitter.common.confluence-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.confluence/setup.py)>
> egg_info for package twitter.common.confluence
>
> Downloading/unpacking twitter.common.contextutil==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 23))
>   Downloading twitter.common.contextutil-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.contextutil/setup.py)>
> egg_info for package twitter.common.contextutil
>
> Downloading/unpacking twitter.common.decorators==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 24))
>   Downloading twitter.common.decorators-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.decorators/setup.py)>
> egg_info for package twitter.common.decorators
>
> Downloading/unpacking twitter.common.dirutil==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 25))
>   Downloading twitter.common.dirutil-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.dirutil/setup.py)>
> egg_info for package twitter.common.dirutil
>
> Downloading/unpacking twitter.common.lang==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 26))
>   Downloading twitter.common.lang-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.lang/setup.py)>
> egg_info for package twitter.common.lang
>
> Downloading/unpacking twitter.common.log==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 27))
>   Downloading twitter.common.log-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.log/setup.py)>
> egg_info for package twitter.common.log
>
> Downloading/unpacking twitter.common.options==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 28))
>   Downloading twitter.common.options-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.options/setup.py)>
> egg_info for package twitter.common.options
>
> Downloading/unpacking twitter.common.process==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 29))
>   Downloading twitter.common.process-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.process/setup.py)>
> egg_info for package twitter.common.process
>
> Downloading/unpacking twitter.common.string==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 30))
>   Downloading twitter.common.string-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.string/setup.py)>
> egg_info for package twitter.common.string
>
> Downloading/unpacking twitter.common.threading==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 31))
>   Downloading twitter.common.threading-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.threading/setup.py)>
> egg_info for package twitter.common.threading
>
> Downloading/unpacking twitter.common.util==0.3.1 (from -r <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 32))
>   Downloading twitter.common.util-0.3.1.tar.gz
>   Running setup.py (path:<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/build/twitter.common.util/setup.py)>
> egg_info for package twitter.common.util
>
> Downloading/unpacking setuptools==5.4.1 (from pantsbuild.pants==0.0.24->-r
> <
> https://builds.apache.org/job/Aurora/ws/build-support/pants_requirements.txt>
> (line 11))
> Installing collected packages: Markdown, Pygments, ansicolors, cov-core,
> coverage, lockfile, pantsbuild.pants, pex, psutil, py, pystache, pytest,
> pytest-cov, python-daemon, requests, twitter.common.collections,
> twitter.common.config, twitter.common.confluence,
> twitter.common.contextutil, twitter.common.decorators,
> twitter.common.dirutil, twitter.common.lang, twitter.common.log,
> twitter.common.options, twitter.common.process, twitter.common.string,
> twitter.common.threading, twitter.common.util, setuptools
>   Running setup.py install for Markdown
>     changing mode of build/scripts-2.7/markdown_py from 644 to 755
>     Converting docs/release-2.0.md -> build/docs/release-2.0.html
>     Converting docs/writing_extensions.md ->
> build/docs/writing_extensions.html
>     Converting docs/release-2.0.2.md -> build/docs/release-2.0.2.html
>     Converting docs/command_line.md -> build/docs/command_line.html
>     Converting docs/install.md -> build/docs/install.html
>     Converting docs/test_suite.md -> build/docs/test_suite.html
>     Converting docs/using_as_module.md -> build/docs/using_as_module.html
>     Converting docs/index.md -> build/docs/index.html
>     Converting docs/release-2.0.1.md -> build/docs/release-2.0.1.html
>     Converting docs/release-2.1.0.md -> build/docs/release-2.1.0.html
>     Converting docs/release-2.1.1.md -> build/docs/release-2.1.1.html
>     Converting docs/extensions/tables.md ->
> build/docs/extensions/tables.html
>     Converting docs/extensions/extra.md ->
> build/docs/extensions/extra.html
>     Converting docs/extensions/nl2br.md ->
> build/docs/extensions/nl2br.html
>     Converting docs/extensions/rss.md -> build/docs/extensions/rss.html
>     Converting docs/extensions/attr_list.md ->
> build/docs/extensions/attr_list.html
>     Converting docs/extensions/header_id.md ->
> build/docs/extensions/header_id.html
>     Converting docs/extensions/meta_data.md ->
> build/docs/extensions/meta_data.html
>     Converting docs/extensions/definition_lists.md ->
> build/docs/extensions/definition_lists.html
>     Converting docs/extensions/abbreviations.md ->
> build/docs/extensions/abbreviations.html
>     Converting docs/extensions/html_tidy.md ->
> build/docs/extensions/html_tidy.html
>     Converting docs/extensions/footnotes.md ->
> build/docs/extensions/footnotes.html
>     Converting docs/extensions/index.md ->
> build/docs/extensions/index.html
>     Converting docs/extensions/fenced_code_blocks.md ->
> build/docs/extensions/fenced_code_blocks.html
>     Converting docs/extensions/wikilinks.md ->
> build/docs/extensions/wikilinks.html
>     Converting docs/extensions/toc.md -> build/docs/extensions/toc.html
>     Converting docs/extensions/code_hilite.md ->
> build/docs/extensions/code_hilite.html
>     Converting docs/extensions/smart_strong.md ->
> build/docs/extensions/smart_strong.html
>
>     changing mode of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin/markdown_py>
> to 755
>   Running setup.py install for Pygments
>
>     Installing pygmentize script to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin>
>   Running setup.py install for ansicolors
>
>   Running setup.py install for cov-core
>
>
>     Wrote pth file for subprocess measurement to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/init_cov_core.pth
> >
>   Running setup.py install for coverage
>     building 'coverage.tracer' extension
>     x86_64-linux-gnu-gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv
> -O2 -Wall -Wstrict-prototypes -fPIC -I/usr/include/python2.7 -c
> coverage/tracer.c -o build/temp.linux-x86_64-2.7/coverage/tracer.o
>     x86_64-linux-gnu-gcc -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions
> -Wl,-Bsymbolic-functions -Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g
> -fwrapv -O2 -Wall -Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g
> -fstack-protector --param=ssp-buffer-size=4 -Wformat
> -Werror=format-security build/temp.linux-x86_64-2.7/coverage/tracer.o -o
> build/lib.linux-x86_64-2.7/coverage/tracer.so
>
>     warning: no previously-included files matching '*.pyc' found anywhere
> in distribution
>     Installing coverage2 script to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin>
>     Installing coverage-2.7 script to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin>
>     Installing coverage script to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin>
>   Running setup.py install for pantsbuild.pants
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/pants/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/pantsbuild.pants-0.0.24-py2.7-nspkg.pth
> >
>     Installing pants script to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin>
>   Running setup.py install for psutil
>     building '_psutil_linux' extension
>     x86_64-linux-gnu-gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv
> -O2 -Wall -Wstrict-prototypes -fPIC -I/usr/include/python2.7 -c
> psutil/_psutil_linux.c -o build/temp.linux-x86_64-2.7/psutil/_psutil_linux.o
>     x86_64-linux-gnu-gcc -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions
> -Wl,-Bsymbolic-functions -Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g
> -fwrapv -O2 -Wall -Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g
> -fstack-protector --param=ssp-buffer-size=4 -Wformat
> -Werror=format-security build/temp.linux-x86_64-2.7/psutil/_psutil_linux.o
> -o build/lib.linux-x86_64-2.7/_psutil_linux.so
>     building '_psutil_posix' extension
>     x86_64-linux-gnu-gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv
> -O2 -Wall -Wstrict-prototypes -fPIC -I/usr/include/python2.7 -c
> psutil/_psutil_posix.c -o build/temp.linux-x86_64-2.7/psutil/_psutil_posix.o
>     x86_64-linux-gnu-gcc -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions
> -Wl,-Bsymbolic-functions -Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g
> -fwrapv -O2 -Wall -Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g
> -fstack-protector --param=ssp-buffer-size=4 -Wformat
> -Werror=format-security build/temp.linux-x86_64-2.7/psutil/_psutil_posix.o
> -o build/lib.linux-x86_64-2.7/_psutil_posix.so
>
>   Running setup.py install for py
>
>   Running setup.py install for pystache
>     pystache: using: version '3.6' of <module 'setuptools' from '<
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/setuptools/__init__.pyc
> '>>
>
>     Installing pystache script to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin>
>     Installing pystache-test script to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin>
>   Running setup.py install for pytest
>
>     Installing py.test-2.7 script to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin>
>     Installing py.test script to <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/bin>
>   Running setup.py install for pytest-cov
>
>   Running setup.py install for python-daemon
>
>     warning: no files found matching 'TODO'
>   Running setup.py install for twitter.common.collections
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.collections-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.config
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.config-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.confluence
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.confluence-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.contextutil
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.contextutil-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.decorators
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.decorators-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.dirutil
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.dirutil-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.lang
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.lang-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.log
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.log-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.options
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.options-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.process
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.process-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.string
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.string-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.threading
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.threading-0.3.1-py2.7-nspkg.pth
> >
>   Running setup.py install for twitter.common.util
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/__init__.py>
> (namespace package)
>     Skipping installation of <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter/common/__init__.py>
> (namespace package)
>
>     Installing <
> https://builds.apache.org/job/Aurora/ws/build-support/pants.venv/lib/python2.7/site-packages/twitter.common.util-0.3.1-py2.7-nspkg.pth
> >
>   Found existing installation: setuptools 3.6
>     Uninstalling setuptools:
>       Successfully uninstalled setuptools
> Successfully installed Markdown Pygments ansicolors cov-core coverage
> lockfile pantsbuild.pants pex psutil py pystache pytest pytest-cov
> python-daemon requests twitter.common.collections twitter.common.config
> twitter.common.confluence twitter.common.contextutil
> twitter.common.decorators twitter.common.dirutil twitter.common.lang
> twitter.common.log twitter.common.options twitter.common.process
> twitter.common.string twitter.common.threading twitter.common.util
> setuptools
> Cleaning up...
>
> Exception message: Failed to fetch
> https://pypi.python.org/packages/source/w/wheel/wheel-0.23.0.tar.gz#md5=273374d28127b821d61cdfe56e7c35dd
> to /tmp/user/2395/tmp5mleoN: Could not reach
> https://pypi.python.org/packages/source/w/wheel/wheel-0.23.0.tar.gz#md5=273374d28127b821d61cdfe56e7c35dd
> within deadline.
>
> Build step 'Execute shell' marked build as failure
> Recording test results
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message