aurora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Chu-Carroll (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AURORA-123) Building/provisioning vagrant VMs fails on OSX Mavericks.=
Date Mon, 27 Jan 2014 18:19:38 GMT

     [ https://issues.apache.org/jira/browse/AURORA-123?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mark Chu-Carroll updated AURORA-123:
------------------------------------

    Attachment: vagrant-trans.txt

Transcript of the error initializing vagrant VMs.

> Building/provisioning vagrant VMs fails on OSX Mavericks.=
> ----------------------------------------------------------
>
>                 Key: AURORA-123
>                 URL: https://issues.apache.org/jira/browse/AURORA-123
>             Project: Aurora
>          Issue Type: Bug
>          Components: Deploy, Testing
>         Environment: OS/X mavericks
>            Reporter: Mark Chu-Carroll
>         Attachments: vagrant-trans.txt
>
>
> After upgrading my laptop to OSX mavericks, the process of creating the virtual machines
fails. (I'll attach the error transcript to this message.) Creating the machines doesn't finish
because of this error.
> Running "vagrant destroy" to get rid of the VMs and trying over produces exactly the
same failure.
> Running "vagrant up" again after the failure (but without destroying the VMs) produces
no error. But once the machine comes up, there's no scheduler running on it. It does all of
the configuration, including a generated clusters.json config in /etc/aurora.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message