atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Madhan Neethiraj <mad...@apache.org>
Subject Re: Review Request 61764: ATLAS-2061: Entity, Tag filter fetches empty results when applied on an enum attribute.
Date Fri, 18 Aug 2017 23:46:58 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/61764/#review183282
-----------------------------------------------------------


Ship it!




Ship It!

- Madhan Neethiraj


On Aug. 18, 2017, 11:26 p.m., Apoorv Naik wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/61764/
> -----------------------------------------------------------
> 
> (Updated Aug. 18, 2017, 11:26 p.m.)
> 
> 
> Review request for atlas, Madhan Neethiraj and Sarath Subramanian.
> 
> 
> Bugs: ATLAS-2061
>     https://issues.apache.org/jira/browse/ATLAS-2061
> 
> 
> Repository: atlas
> 
> 
> Description
> -------
> 
> Entity,Tag filter fetches empty results when applied on an enum attribute.
> 
> 
> Diffs
> -----
> 
>   repository/src/main/java/org/apache/atlas/discovery/SearchProcessor.java 15564fc0 
> 
> 
> Diff: https://reviews.apache.org/r/61764/diff/1/
> 
> 
> Testing
> -------
> 
> UI and REST tests give correct results
> 
> 
> Thanks,
> 
> Apoorv Naik
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message