atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Madhan Neethiraj (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ATLAS-1939) Export/Import Regression : NPE during import
Date Mon, 17 Jul 2017 16:43:00 GMT

     [ https://issues.apache.org/jira/browse/ATLAS-1939?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Madhan Neethiraj resolved ATLAS-1939.
-------------------------------------
       Resolution: Fixed
         Assignee: Sharmadha Sainath
    Fix Version/s: 0.8.1-incubating
                   0.9-incubating

Fix committed to following branches:
 - master: http://git-wip-us.apache.org/repos/asf/incubator-atlas/commit/eddab3b1
 - 0.8-incubating: http://git-wip-us.apache.org/repos/asf/incubator-atlas/commit/e4565a5f

> Export/Import Regression : NPE during import
> --------------------------------------------
>
>                 Key: ATLAS-1939
>                 URL: https://issues.apache.org/jira/browse/ATLAS-1939
>             Project: Atlas
>          Issue Type: Bug
>          Components:  atlas-core
>    Affects Versions: 0.9-incubating
>            Reporter: Sharmadha Sainath
>            Assignee: Sharmadha Sainath
>            Priority: Blocker
>             Fix For: 0.9-incubating, 0.8.1-incubating
>
>         Attachments: ATLAS-1939.patch, Import_error_NPE2.txt, Import_NPE.txt
>
>
> Exported a hive_table and created zip file t5.zip and tried to import in into another
cluster using
> {code}
> curl -v -X POST -u admin:admin -H "Content-Type: multipart/form-data" -H "Cache-Control:
no-cache" --data-binary @t5.zip "http://host2:21000/api/atlas/admin/import"
> {code}
> Import Request failed with 500 internal server error with NPE in application logs.
> Attached the exception stack trace.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message