atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nixon Rodrigues (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (ATLAS-1893) UI - Lineage support for IE-10 and onwards.
Date Wed, 12 Jul 2017 08:07:00 GMT

    [ https://issues.apache.org/jira/browse/ATLAS-1893?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16083619#comment-16083619
] 

Nixon Rodrigues edited comment on ATLAS-1893 at 7/12/17 8:06 AM:
-----------------------------------------------------------------

[~kevalbhatt],

Found issue in lineage. In IE-10 the hover of lineage doesn't appear. so canceling this patch.

!Lineage-IE-issue.jpg|thumbnail!



was (Author: nixonrodrigues):
[~kevalbhatt],

Found issue in lineage. In IE-10 the hover of lineage doesn't appear. so canceling this patch.


> UI - Lineage support for IE-10 and onwards.
> -------------------------------------------
>
>                 Key: ATLAS-1893
>                 URL: https://issues.apache.org/jira/browse/ATLAS-1893
>             Project: Atlas
>          Issue Type: Sub-task
>    Affects Versions: 0.9-incubating
>         Environment: IE
>            Reporter: Nixon Rodrigues
>            Assignee: Keval Bhatt
>             Fix For: 0.8-incubating, 0.9-incubating
>
>         Attachments: ATLAS-1893.patch, Lineage-IE-issue.jpg
>
>
> Currently lineage is not working on IE.
> This fix will provide lineage support for browsers IE10 and onwards.
>  



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message