atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Radley <david_rad...@uk.ibm.com>
Subject Build hang with latest code - fixed
Date Tue, 07 Mar 2017 17:17:49 GMT
Hi,
fyi after rebooting my Mac, I did not see this issue! 
      all the best,   David. 
 
----- Forwarded by David Radley/UK/IBM on 07/03/2017 17:15 -----

From:   David Radley/UK/IBM
To:     dev@atlas.apache.org
Date:   06/03/2017 12:26
Subject:        build hang with latest code


Hi there,
I have reset my Git to the latest level and find that my command line 
build hangs. The following hangs for me. 

mvn clean package -Pdist,embedded-hbase-solr -DskipTests
mvn clean package -Pdist,berkeley-elasticsearch -DskipTests
mvn clean package -Pdist,external-hbase-solr -DskipTests


This is the hang:
[INFO] --- maven-remote-resources-plugin:1.5:process (default) @ 
atlas-typesystem ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ 
atlas-typesystem ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 1 resource
[INFO] Copying 2 resources to META-INF
[INFO] Copying 3 resources
[INFO] 
[INFO] --- scala-maven-plugin:3.2.0:compile (scala-compile-first) @ 
atlas-typesystem ---


I have a clean Eclipse workspace - after bringing in the new Titan1 
project and configuring the java level in that project. 

Any thoughts?

   all the best, David. 
Unless stated otherwise above:
IBM United Kingdom Limited - Registered in England and Wales with number 
741598. 
Registered office: PO Box 41, North Harbour, Portsmouth, Hampshire PO6 3AU


Unless stated otherwise above:
IBM United Kingdom Limited - Registered in England and Wales with number 
741598. 
Registered office: PO Box 41, North Harbour, Portsmouth, Hampshire PO6 3AU

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message