atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keval Bhatt (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ATLAS-1559) Regression - If a new tag is created then the earlier tags doesn't render properly
Date Wed, 15 Feb 2017 12:13:41 GMT

     [ https://issues.apache.org/jira/browse/ATLAS-1559?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Keval Bhatt updated ATLAS-1559:
-------------------------------
    Description: 
Found following issues.
* Create new tag and check side navbar of tag tab, tag list is replaced with newly created
tag.
* unnecessary error message showing "Tag not found".
* Toggling of search tab with other tab results error message "something went wrong", when
done quickly.


> Regression - If a new tag is created then the earlier tags doesn't render properly 
> -----------------------------------------------------------------------------------
>
>                 Key: ATLAS-1559
>                 URL: https://issues.apache.org/jira/browse/ATLAS-1559
>             Project: Atlas
>          Issue Type: Bug
>          Components: atlas-webui
>    Affects Versions: 0.8-incubating
>            Reporter: Keval Bhatt
>            Assignee: Keval Bhatt
>             Fix For: 0.8-incubating
>
>         Attachments: ATLAS-1559.1.patch, ATLAS-1559.patch
>
>
> Found following issues.
> * Create new tag and check side navbar of tag tab, tag list is replaced with newly created
tag.
> * unnecessary error message showing "Tag not found".
> * Toggling of search tab with other tab results error message "something went wrong",
when done quickly.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message