atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Kantor <dkan...@us.ibm.com>
Subject Re: Review Request 54899: Atlas-1401: Document setting up development environment with Eclipse
Date Thu, 09 Feb 2017 20:00:07 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/54899/#review164998
-----------------------------------------------------------


Ship it!




Ship It!

- David Kantor


On Feb. 9, 2017, 6:02 p.m., David Radley wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/54899/
> -----------------------------------------------------------
> 
> (Updated Feb. 9, 2017, 6:02 p.m.)
> 
> 
> Review request for atlas and Hemanth Yamijala.
> 
> 
> Bugs: ATLAS-1401
>     https://issues.apache.org/jira/browse/ATLAS-1401
> 
> 
> Repository: atlas
> 
> 
> Description
> -------
> 
> new file:   docs/src/site/twiki/EclipseSetup.twiki
> 
> 
> Diffs
> -----
> 
>   docs/src/site/twiki/EclipseSetup.twiki PRE-CREATION 
>   docs/src/site/twiki/index.twiki 26157fdd4a9ede7a651d0dc53f51b2e1e535d050 
> 
> Diff: https://reviews.apache.org/r/54899/diff/
> 
> 
> Testing
> -------
> 
> Ran the Maven build and check the site content is as expected.
> 
> 
> Thanks,
> 
> David Radley
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message