atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Madhan Neethiraj (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ATLAS-1141) UI-Issue - Tag with spaces, when searched, then it is wrongly set in search textbox.
Date Wed, 04 Jan 2017 07:27:58 GMT

     [ https://issues.apache.org/jira/browse/ATLAS-1141?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Madhan Neethiraj updated ATLAS-1141:
------------------------------------
    Fix Version/s: 0.7.1-incubating
                   0.8-incubating

Committed to master: http://git-wip-us.apache.org/repos/asf/incubator-atlas/commit/0023236f
Committed to 0.7-incubating: http://git-wip-us.apache.org/repos/asf/incubator-atlas/commit/b52ad646

> UI-Issue - Tag with spaces, when searched, then it is wrongly set in search textbox.
> ------------------------------------------------------------------------------------
>
>                 Key: ATLAS-1141
>                 URL: https://issues.apache.org/jira/browse/ATLAS-1141
>             Project: Atlas
>          Issue Type: Bug
>            Reporter: Nixon Rodrigues
>            Assignee: Kalyani Kashikar
>             Fix For: 0.8-incubating, 0.7.1-incubating
>
>         Attachments: ATLAS-1141.1.patch, ATLAS-1141.patch
>
>
> If a Tag is created with space i.e "Tags for Test" and through "Search Tag" link it is
searched, then in search box it only displays " for Test` " instead ‚Äč of whole Tag name



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message