atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Madhan Neethiraj (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ATLAS-1140) All the tag's attributes are not seen while applying a tag to entity.
Date Wed, 04 Jan 2017 07:25:58 GMT

     [ https://issues.apache.org/jira/browse/ATLAS-1140?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Madhan Neethiraj updated ATLAS-1140:
------------------------------------
    Fix Version/s: 0.7.1-incubating
                   0.8-incubating

Committed to master: http://git-wip-us.apache.org/repos/asf/incubator-atlas/commit/a2c3faad
Committed to 0.7-incubating: http://git-wip-us.apache.org/repos/asf/incubator-atlas/commit/9f5027b6

> All the tag's attributes are not seen while applying a tag to entity.
> ---------------------------------------------------------------------
>
>                 Key: ATLAS-1140
>                 URL: https://issues.apache.org/jira/browse/ATLAS-1140
>             Project: Atlas
>          Issue Type: Bug
>            Reporter: Nixon Rodrigues
>            Assignee: Keval Bhatt
>             Fix For: 0.8-incubating, 0.7.1-incubating
>
>         Attachments: ATLAS-1140.patch
>
>
> All the tag attributes (self + inherited ) are not while adding its value when tag is
applied to an entity, the tag was created with attribute inherited from other tag.
> Steps to reproduce the issue.
> 1.Create a Tag with Attribute e.g Tag - T1, Attribute - A1 & Attribute - A2
> 2.Create another Tag having parent Tag as T1 and few Attribute e.g Tag 2 - T2, Attribute
- A3 & Attribute - A4
> 3.Now go to any entity and click on it Add tag button
> 4.Now select second Tag i.e T2
> Error:-
> Only attribute A1 and A2 (ie inheritated one's) are displayed, Second Tag(T2) Attributes
(A3 & A4) are not displayed"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message