atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Madhan Neethiraj (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ATLAS-971) UI not displaying results for this query - Eg: "hive_table as t where qualifiedName = 'default.input@cl1' select t"
Date Wed, 04 Jan 2017 09:07:58 GMT

     [ https://issues.apache.org/jira/browse/ATLAS-971?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Madhan Neethiraj updated ATLAS-971:
-----------------------------------
    Fix Version/s: 0.7.1-incubating

Committed to 0.7-incubating branch: http://git-wip-us.apache.org/repos/asf/incubator-atlas/commit/dece5df47ec7c532a83bf3030d3ad0ca48016e22

> UI not displaying results for this query - Eg: "hive_table as t where qualifiedName =
'default.input@cl1' select t"
> -------------------------------------------------------------------------------------------------------------------
>
>                 Key: ATLAS-971
>                 URL: https://issues.apache.org/jira/browse/ATLAS-971
>             Project: Atlas
>          Issue Type: Bug
>    Affects Versions: 0.7-incubating
>            Reporter: Ayub Khan
>            Assignee: Keval Bhatt
>            Priority: Critical
>             Fix For: 0.8-incubating, 0.7.1-incubating
>
>         Attachments: ATLAS-971.1.patch, ATLAS-971.2.patch, ATLAS-971.3.patch
>
>
> Create table and fire this DSL query from UI (hive_table as t where qualifiedName = 'default.tmp1@cl1'
select t).
> https://monosnap.com/file/gPZO4fYizZrQFk0rmKBfOrCJX7LJas



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message