atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Madhan Neethiraj (JIRA)" <j...@apache.org>
Subject [jira] [Created] (ATLAS-950) Atlas should support Solr that requires Kerberos authentication
Date Sat, 25 Jun 2016 03:54:16 GMT
Madhan Neethiraj created ATLAS-950:
--------------------------------------

             Summary: Atlas should support Solr that requires Kerberos authentication
                 Key: ATLAS-950
                 URL: https://issues.apache.org/jira/browse/ATLAS-950
             Project: Atlas
          Issue Type: Bug
            Reporter: Madhan Neethiraj


Currently Atlas uses Solr version 5.1.0 libraries, which does not support Kerberos authentication.
To support Solr instances that require Kerberos authentication, Atlas should use recent Solr
version libraries - like 5.5.1.

Details Solr Security can be found at: https://cwiki.apache.org/confluence/display/solr/Securing+Solr



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message