atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shwetha G S (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ATLAS-950) Atlas should support Solr that requires Kerberos authentication
Date Wed, 29 Jun 2016 06:41:45 GMT

     [ https://issues.apache.org/jira/browse/ATLAS-950?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shwetha G S updated ATLAS-950:
------------------------------
    Fix Version/s:     (was: 0.8-incubating)
                   0.7-incubating

> Atlas should support Solr that requires Kerberos authentication
> ---------------------------------------------------------------
>
>                 Key: ATLAS-950
>                 URL: https://issues.apache.org/jira/browse/ATLAS-950
>             Project: Atlas
>          Issue Type: Bug
>            Reporter: Madhan Neethiraj
>            Assignee: Madhan Neethiraj
>             Fix For: 0.7-incubating
>
>         Attachments: ATLAS-950.patch
>
>
> Currently Atlas uses Solr version 5.1.0 libraries, which does not support Kerberos authentication.
To support Solr instances that require Kerberos authentication, Atlas should use recent Solr
version libraries - like 5.5.1.
> Details Solr Security can be found at: https://cwiki.apache.org/confluence/display/solr/Securing+Solr



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message