atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anilsg (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (ATLAS-434) Add tags does not support non-English characters
Date Thu, 14 Jan 2016 02:23:39 GMT

    [ https://issues.apache.org/jira/browse/ATLAS-434?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15096844#comment-15096844
] 

Anilsg edited comment on ATLAS-434 at 1/14/16 2:22 AM:
-------------------------------------------------------

[~ckrishnakumar] [~yhemanth]  On create tag the special non-english characters as expected
as well the entity is getting created.
On (“api/atlas/types?type=TRAIT”) Traits  api response, it is sending for non-english
characters as ������, 
Do we have to send some additional request parameter from UI to get this. 

PFA "434.png" screen shot.


was (Author: anilg):
[~ckrishnakumar] [~yhemanth]  On create tag the special non-english characters as expected
as well the entity is getting created.
On get “api/atlas/types?type=TRAIT” Traits the response api is not responding with proper
characters, 
Thats the reason we are getting  ������, 
Do we have to send some additional request from UI to get this. 

Please check on this, PFA "434.png" screen shot.

> Add tags does not support non-English characters 
> -------------------------------------------------
>
>                 Key: ATLAS-434
>                 URL: https://issues.apache.org/jira/browse/ATLAS-434
>             Project: Atlas
>          Issue Type: Bug
>    Affects Versions: 0.6-incubating
>         Environment: sandbox
>            Reporter: Chethana
>            Assignee: Anilsg
>         Attachments: 434.png
>
>
> Steps:
> Create a tag with non English characters 漢字
> Expected:
> Tag 漢字 should be displayed.
> Actual:
> Tag is displayed as ������ 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message