atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anilsg (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ATLAS-434) Add tags does not support non-English characters
Date Wed, 13 Jan 2016 19:28:39 GMT

    [ https://issues.apache.org/jira/browse/ATLAS-434?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15096844#comment-15096844
] 

Anilsg commented on ATLAS-434:
------------------------------

[~ckrishnakumar] [~yhemanth]  On create tag the special non-english characters as expected
as well the entity is getting created.
On get “api/atlas/types?type=TRAIT” Traits the response api is not responding with proper
characters, 
Thats the reason we are getting  ������, 
Do we have to send some additional request from UI to get this. 

Please check on this, PFA "434.png" screen shot.

> Add tags does not support non-English characters 
> -------------------------------------------------
>
>                 Key: ATLAS-434
>                 URL: https://issues.apache.org/jira/browse/ATLAS-434
>             Project: Atlas
>          Issue Type: Bug
>    Affects Versions: 0.6-incubating
>         Environment: sandbox
>            Reporter: Chethana
>            Assignee: Anilsg
>         Attachments: 434.png
>
>
> Steps:
> Create a tag with non English characters 漢字
> Expected:
> Tag 漢字 should be displayed.
> Actual:
> Tag is displayed as ������ 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message