atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shwetha G S (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ATLAS-392) Rename application.properties to atlas-application.properties
Date Tue, 22 Dec 2015 10:44:46 GMT

    [ https://issues.apache.org/jira/browse/ATLAS-392?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15067932#comment-15067932
] 

Shwetha G S commented on ATLAS-392:
-----------------------------------

+1

> Rename application.properties to atlas-application.properties
> -------------------------------------------------------------
>
>                 Key: ATLAS-392
>                 URL: https://issues.apache.org/jira/browse/ATLAS-392
>             Project: Atlas
>          Issue Type: Bug
>            Reporter: Shwetha G S
>            Assignee: Rishabh Bhardwaj
>         Attachments: ATLAS-392.patch
>
>
> Atlas conf needs to be included in other components for hooks. The name resolution can
conflict and hence properties filename should be atlas specific



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message