atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Kaspar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ATLAS-242) lineage hive table schema REST API does not accept any tableName value
Date Thu, 29 Oct 2015 08:19:27 GMT

    [ https://issues.apache.org/jira/browse/ATLAS-242?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14980033#comment-14980033
] 

David Kaspar commented on ATLAS-242:
------------------------------------

Hi,

I am on vacation until November 1st, 2015.

If you need any immediate assistance, please, contact my manager Martin Ryzl (martin.ryzl@merck.com).
Otherwise I will get back to you when I return.

Thanks,
  David
Notice:  This e-mail message, together with any attachments, contains
information of Merck & Co., Inc. (2000 Galloping Hill Road, Kenilworth,
New Jersey, USA 07033), and/or its affiliates Direct contact information
for affiliates is available at 
http://www.merck.com/contact/contacts.html) that may be confidential,
proprietary copyrighted and/or legally privileged. It is intended solely
for the use of the individual or entity named on this message. If you are
not the intended recipient, and have received this message in error,
please notify us immediately by reply e-mail and then delete it from 
your system.


> lineage hive table schema REST API does not accept any tableName value
> ----------------------------------------------------------------------
>
>                 Key: ATLAS-242
>                 URL: https://issues.apache.org/jira/browse/ATLAS-242
>             Project: Atlas
>          Issue Type: Bug
>            Reporter: David Kaspar
>
> This issue is filed for "RangerAtlasDemo_v4.ova" VM-image release.
> When I call:
> http://127.0.0.1:21000/api/atlas/lineage/hive/table/{tableName}/schema
> REST API method, then it always returns 404 Not Found and returns an error which claims
that given {tableName} does not exist.
> Since REST API documentation (application.wadl) does not state details, I have tried
to use existing Hive table names, existing GUIDs of Hive tables but none of them works.
> Similarly for /api/atlas/lineage/hive/table/{tableName}/outputs/graph and /api/atlas/lineage/hive/table/{tableName}/inputs/graph.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message