atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Suma Shivaprasad (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ATLAS-170) Result of search based on attributes of a Traits is not displayed correctly
Date Thu, 17 Sep 2015 04:02:45 GMT

     [ https://issues.apache.org/jira/browse/ATLAS-170?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Suma Shivaprasad updated ATLAS-170:
-----------------------------------
    Priority: Critical  (was: Major)

> Result of search based on attributes of a Traits is not displayed correctly
> ---------------------------------------------------------------------------
>
>                 Key: ATLAS-170
>                 URL: https://issues.apache.org/jira/browse/ATLAS-170
>             Project: Atlas
>          Issue Type: Bug
>    Affects Versions: 0.5-incubating
>         Environment: HDP2.3.1
>            Reporter: Herman Yu
>            Assignee: Rohit
>            Priority: Critical
>         Attachments: screenshot-1.png
>
>
> when search based on an attribute of a trait, it returns the correct # of entities found,
but list of matched entities are not shown.
> for example, a traits ("mytrait") is defined with an attribute (myTraitAttr). then associate
this trait to an entity with "myvalue" as the value of the attribute. When search with "mytrait.myTraitAttr="myvalue"",
it returns 1 record matched, but doesn't show the entity in the list. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message