atlas-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Suma Shivaprasad (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ATLAS-31) ATLAS build fails with clean repo
Date Fri, 19 Jun 2015 15:50:00 GMT

    [ https://issues.apache.org/jira/browse/ATLAS-31?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14593547#comment-14593547
] 

Suma Shivaprasad commented on ATLAS-31:
---------------------------------------

This is occuring due to http://repository.codehaus.org/ getting deprecated a couple of months
back. Removing it from pom works fine.

> ATLAS build fails with clean repo
> ---------------------------------
>
>                 Key: ATLAS-31
>                 URL: https://issues.apache.org/jira/browse/ATLAS-31
>             Project: Atlas
>          Issue Type: Bug
>    Affects Versions: 0.5-incubating
>            Reporter: Suma Shivaprasad
>            Assignee: Suma Shivaprasad
>             Fix For: 0.5-incubating
>
>         Attachments: ATLAS-31.patch
>
>
> {noformat}
> [ERROR] Failed to execute goal org.apache.maven.plugins:maven-site-plugin:3.3:site (default)
on project atlas-docs: SiteToolException: The site descriptor cannot be resolved from the
repository: ArtifactResolutionException: Unable to locate site descriptor: Could not transfer
artifact org.apache:apache:xml:site_en:13 from/to Codehaus repository (http://repository.codehaus.org/):
Failed to transfer file: http://repository.codehaus.org/org/apache/apache/13/apache-13-site_en.xml.
Return code is: 410 , ReasonPhrase:Gone.
> [ERROR] org.apache:apache:xml:13
> {noformat}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message