asterixdb-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yingyi Bu <buyin...@gmail.com>
Subject Re: FW: CSE 514: AsterixDB Error
Date Wed, 22 Feb 2017 18:33:33 GMT
+ Erin, since he might not subscribe to the users mailing list.

On Tue, Feb 21, 2017 at 6:42 PM, Ian Maxon <imaxon@uci.edu> wrote:

> Are you using a 32-bit JRE by chance? If you could share the
> red-service.log file that's outputted it might shed some light on what's
> going on.
>
> On Tue, Feb 21, 2017 at 6:33 PM, <orbite@uw.edu> wrote:
>
>> I have 16 GB of RAM.
>>
>>
>>
>>
>>
>> *From: *Yingyi Bu <buyingyi@gmail.com>
>> *Sent: *Tuesday, February 21, 2017 4:25 PM
>> *To: *users@asterixdb.apache.org; orbite@uw.edu
>> *Cc: *Weston Wei <wwhqwe@gmail.com>
>> *Subject: *Re: FW: CSE 514: AsterixDB Error
>>
>>
>>
>> Hi Orbite,
>>
>>
>>
>>    For the issue of "The MetadataNode failed to bind":
>>
>>     What's the RAM size of your Windows machine?  I suspect it is not
>> very large.
>>
>>
>>
>>     I run into the same issue when I had 1GB RAM.  I fixed that by adding
>> this line to the end of samples/local/conf/cc.conf:
>>
>>    storage.metadata.memorycomponent.numpages=16
>>
>>
>>
>>
>>
>> Best,
>>
>> Yingyi
>>
>>
>>
>> On Tue, Feb 21, 2017 at 4:14 PM, <orbite@uw.edu> wrote:
>>
>> Hello,
>>
>>
>>
>> I’m a student in Dan’s Database Management class, and I followed your
>> instructions for the Windows platform, but I’m having problems. There’s a
>> screenshot below with the error code, and I also attached a screenshot of
>> the error I get with the PowerShell.  Could you help me with this error?
>>
>>
>>
>> [image: cid:image002.jpg@01D28C5D.86E97660]
>>
>>
>>
>> Thanks,
>>
>>
>>
>> Erin Orbits, J.D.
>> University of Wash., Dept. of Data Science
>>
>>
>>
>> *From: *orbite@uw.edu
>> *Sent: *Monday, February 20, 2017 1:27 AM
>> *To: *Weston Wei <wwhqwe@gmail.com>
>> *Subject: *CSE 514: AsterixDB Error
>>
>>
>>
>> Hello,
>>
>>
>>
>> I followed the instructions from Yingyi, and managed to get a Firefox
>> browser window for AsterixDB, but then when I entered the initial commands,
>> I got the error:
>>
>> The MetadataNode failed to bind before the configured timeout (60 seconds); the MetadataNode
was configured to run on NC: red [HyracksDataException]
>>
>> (see the photo)
>>
>> I have absolutely no idea what that error means… Any thoughts on what I’m
>> doing wrong?
>>
>>
>>
>> Thanks,
>>
>> ~ Erin
>>
>>
>>
>>
>>
>>
>>
>
>

Mime
View raw message