asterixdb-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joseph Nardone <jn1...@nyu.edu>
Subject Re: Problems Running Single Node On Linux Ubuntu
Date Tue, 29 Dec 2015 19:13:18 GMT
It still produces that same error

On Tue, Dec 29, 2015 at 8:22 PM, Joseph Nardone <jn1351@nyu.edu> wrote:

> Yes it works without password and has a location.
> On Dec 29, 2015 1:21 PM, "Yingyi Bu" <buyingyi@gmail.com> wrote:
>
>> Hi Joseph,
>>
>>     Does "ssh 127.0.0.1"  without password work on your machine?
>>
>> Best,
>> Yingyi
>>
>> On Tue, Dec 29, 2015 at 10:12 AM, Joseph Nardone <jn1351@nyu.edu> wrote:
>>
>>> Hello,
>>>
>>> I am experiencing the following problem when attempting to start a
>>> single cluster on a Linux Ubuntu simulation running in a virtual box on a
>>> Windows 7 64 bit machine.
>>>
>>> A description of the error is as follows:
>>>
>>> After following the instructions required to set up an pass-wordless ssh
>>> and then installing the asterixDB and managix as requested (with proper
>>> paths) I receive the following error when attempting the configuration and
>>> validate steps:
>>>
>>>
>>> This seems strange as I worked with one of asterixDB's development group
>>> members and she confirmed that all prior installation steps were taken
>>> correctly, including the password-less SSH.
>>>
>>> I was wondering if you could assist me with this problem, thank you.
>>>
>>> Regards,
>>> Joseph P. Nardone V
>>> ‚Äč
>>>
>>
>>

Mime
View raw message