asterixdb-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Maxon <ima...@uci.edu>
Subject Re: Installation debug output
Date Fri, 07 Aug 2015 06:18:23 GMT
Also, if this is the last stable version (0.8.6), that error can
happen if your shell happens not to be bash. This is mitigated in the
latest snapshots (but I have still had issues under fish).

-Ian

On Thu, Aug 6, 2015 at 10:44 PM, Pouria Pirzadeh
<pouria.pirzadeh@gmail.com> wrote:
> Ben,
>
> Did run 'managix configure' command at the beginning ? And if yes, can you
> make sure 'managix-conf.xml' file under $MANAGIX_HOME/conf directory
> contains the correct java_home and a writable zookeeper directory ?
>
> w.r.t the password-less SSH, basically the username that wants to launch
> asterixdb processes (whoever runs managix) should be able to do SSH without
> prompting for any password to all the machines that you have included in the
> local.xml file (including localhost or 127.0.0.1 , if it is there).
>
> Pouria
>
> On Thu, Aug 6, 2015 at 4:53 AM, Ben Tovar <btovar@nd.edu> wrote:
>>
>> Hi,
>>
>> I am trying the single machine installation example, and the
>>
>> managix create -n my_asterix -c $MANAGIX_HOME/clusters/local/local.xml
>>
>> fails telling me that the zookeeper service was unable to start.
>> java_home points to the correct location, and
>>
>> managix validate
>>
>> does not report any errors. Is there a log I can look at (or enable)
>> to see why create is failing?
>>
>> (That said, my suspicion is that ssh-keys do not play nicely with
>> kerberos authentication, which our site uses. Does anybody have
>> experience with that? Are there other authentication non-ssh methods I
>> can try?)
>>
>> Best wishes!,
>>
>> Ben
>
>

Mime
View raw message