asterixdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Carey <dtab...@gmail.com>
Subject Re: ?? (problems with trying the binary)
Date Sun, 14 Feb 2016 22:44:00 GMT
@All: If anyone else has seen this problem, let me know what caused it?
Thx in advance for any insight...  (This is on a Mac running OSX 10.11.3.)
This has always "just worked" in the past - never hit this issue before.
Thx!
Mike
----
>
> From: Mike Carey <dtabass@gmail.com <mailto:dtabass@gmail.com>>
> Date: Friday, February 12, 2016 at 11:22 PM
> To: Ian Maxon <imaxon@uci.edu <mailto:imaxon@uci.edu>>, Till Westmann 
> <till@couchbase.com <mailto:till@couchbase.com>>
> Subject: ?? (problems with trying the binary)
>
>     Any idea what might cause this?  (It says I don't have
>     passwordless SSH set up, but I do, and I've not seen this
>     complaint in the past.)
>
>     ==> cd asterix-mgmt
>
>     /Users/mikejcarey/asterix-mgmt
>     ==> ls
>     lib/        extlibs/    DISCLAIMER* NOTICE*        conf/
>     bin/        asterix/    LICENSE* clusters/    examples/
>
>     /Users/mikejcarey/asterix-mgmt
>     ==> managix configure
>
>     /Users/mikejcarey/asterix-mgmt
>     ==> managix validate
>     INFO: Environment [OK]
>     ERROR:  Password-less SSH (from user account: mikejcarey ) not
>     configured for the following hosts
>     127.0.0.1
>     FATAL: Managix Configuration [ERROR]
>
>     /Users/mikejcarey/asterix-mgmt
>     ==> ssh 127.0.0.1
>     Last login: Fri Feb 12 22:00:07 2016
>
>     /Users/mikejcarey
>     ==>
>
>
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message