asterixdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Hillery <chill...@hillery.land>
Subject Re: managix on Mac
Date Thu, 05 Nov 2015 23:30:08 GMT
When you ssh in by hand (to the account that managix is using), is there
any output from commands in your .profile / .login / etc? That can throw
off the scripting. Trying running "ssh <host> ls -l" and see if you see
anything other than the directory listing.

Ceej
aka Chris Hillery

On Thu, Nov 5, 2015 at 9:50 AM, Yingyi Bu <buyingyi@gmail.com> wrote:

> Ok, thanks!
> Does anyone have an idea how to fix it?
>
> Best,
> Yingyi
>
> On Thu, Nov 5, 2015 at 9:48 AM, Pouria Pirzadeh <pouria.pirzadeh@gmail.com
> >
> wrote:
>
> > Exactly !
> > I have to kill cc manually.
> > I have encountered this problem only with my local instance on Mac.
> > I do not see it on cluster with Cent-OS.
> >
> > Pouria
> >
> > On Thu, Nov 5, 2015 at 9:46 AM, Yingyi Bu <buyingyi@gmail.com> wrote:
> >
> > > Thanks, Pouria!
> > > Also, when I do "managix stop -n test",  my CC cannot be killed.   I
> > always
> > > have to manually kill it.
> > > Do you have similar issues?
> > >
> > > Best,
> > > Yingyi
> > >
> > >
> > > On Thu, Nov 5, 2015 at 9:38 AM, Pouria Pirzadeh <
> > pouria.pirzadeh@gmail.com
> > > >
> > > wrote:
> > >
> > > > I have been experiencing it as well for a while.
> > > > It is not clear as why it thinks the instance is unusable while
> > processes
> > > > are all up and running.
> > > >
> > > > Pouria
> > > >
> > > > On Thu, Nov 5, 2015 at 9:28 AM, Yingyi Bu <buyingyi@gmail.com>
> wrote:
> > > >
> > > > > I got managix working on my Mac machine (10.10.2), it can start a
> > > cluster
> > > > > correctly.
> > > > > But it complains the cluster controller is not running:
> > > > >
> > > > > yingyi-couchbase:managix yingyi$ managix create -n test -c
> > > > > clusters/local/local.xml
> > > > >
> > > > > INFO: Name:test
> > > > >
> > > > > Created:Thu Nov 05 09:24:08 PST 2015
> > > > >
> > > > > Web-Url:http://127.0.0.1:19001
> > > > >
> > > > > State:UNUSABLE
> > > > >
> > > > >
> > > > > WARNING!:Cluster Controller not running at master
> > > > >
> > > > >
> > > > > The instance works fine.
> > > > >
> > > > > Does anyone know how to get rid of this warning message?
> > > > >
> > > > >
> > > > > Best,
> > > > >
> > > > > Yingyi
> > > > >
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message