arrow-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Pitrou <anto...@python.org>
Subject Re: FlightGetInfo or FlightInfo
Date Tue, 02 Apr 2019 12:08:32 GMT

If we change it, I vote for GetFlightInfo.

Regards

Antoine.


Le 02/04/2019 à 14:07, ming zhang a écrit :
> Hi
> 
> The name of FlightGetInfo is kind of strange. It is a noun+verb+noun, which
> is not consistent with others like FlightData, FlightDescriptor, etc. The
> 1st impression is that this is a method, not a message, since other methods
> are verb+noun.
> 
> Should FlightGetInfo to be FlightInfo?
> 
> Thanks
> Ming
> 

Mime
View raw message