arrow-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe L. Korn (JIRA)" <j...@apache.org>
Subject [jira] [Created] (ARROW-944) Python: Compat broken for pandas==0.18.1
Date Wed, 03 May 2017 08:27:04 GMT
Uwe L. Korn created ARROW-944:
---------------------------------

             Summary: Python: Compat broken for pandas==0.18.1
                 Key: ARROW-944
                 URL: https://issues.apache.org/jira/browse/ARROW-944
             Project: Apache Arrow
          Issue Type: Bug
          Components: Python
            Reporter: Uwe L. Korn


The following failed for me with {{pandas==0.18.1}}:

{code}
In [1]: from pandas.core.dtypes import DatetimeTZDtype
---------------------------------------------------------------------------
ImportError                               Traceback (most recent call last)
<ipython-input-1-cf9e0515688d> in <module>()
----> 1 from pandas.core.dtypes import DatetimeTZDtype

ImportError: No module named dtypes
{code}



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message