arrow-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Laurent Goujon <laur...@dremio.com>
Subject Re: Arrow Java Build Failiure
Date Thu, 01 Sep 2016 20:04:46 GMT
I guess there's no flatc compiler for windows and solaris (as hinted by
https://github.com/vy/flatc)

On Thu, Sep 1, 2016 at 12:12 PM, Sanjay Rao <getsanjayrao@live.com> wrote:

> If I try the same on my Windows with NetBeans IDE I would see similar error
> Failed to execute goal org.apache.maven.plugins:
> maven-dependency-plugin:2.10:copy (copy-flatc) on project arrow-format:
> Unable to find artifact. Could not find artifact
> com.vlkan:flatc-windows-x86_64:exe:1.2.0-3f79e055 in central (
> http://repo.maven.apache.org/maven2)
> Try downloading the file manually from the project website.
> Please let me know.
> > From: getsanjayrao@live.com
> > To: dev@arrow.apache.org
> > Subject: RE: Arrow Java Build Failiure
> > Date: Thu, 1 Sep 2016 19:03:07 +0000
> >
> > I actually did a clean of my .m2 repository on Solaris box and now I see
> this error
> > Failed to execute goal org.apache.maven.plugins:
> maven-dependency-plugin:2.10:copy (copy-flatc) on project arrow-format:
> Unable to find artifact. Could not find artifact
> com.vlkan:flatc-sunos-sparc_64:exe:1.2.0-3f79e055 in central (
> https://repo.maven.apache.org/maven2)
> >
> > > From: getsanjayrao@live.com
> > > To: dev@arrow.apache.org
> > > Subject: RE: Arrow Java Build Failiure
> > > Date: Thu, 1 Sep 2016 18:45:21 +0000
> > >
> > > I am trying to build with maven.
> > > Thanks,Sanjay
> > > > From: jason@dremio.com
> > > > Date: Thu, 1 Sep 2016 11:30:37 -0700
> > > > Subject: Re: Arrow Java Build Failiure
> > > > To: dev@arrow.apache.org
> > > >
> > > > Are you trying to build using Maven or an IDE? I just checked out
> the tip
> > > > of master and was able to build and run the tests with "mvn clean
> install".
> > > >
> > > > Jason Altekruse
> > > > Software Engineer at Dremio
> > > > Apache Drill Committer
> > > >
> > > > On Thu, Sep 1, 2016 at 11:25 AM, Sanjay Rao <getsanjayrao@live.com>
> wrote:
> > > >
> > > > > Hi,
> > > > > I am unable to build Arrow Java version, it's failing with  error:
> package
> > > > > com.google.flatbuffers does not exist
> > > > > Thanks,Sanjay
> > >
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message