aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Giuseppe Gerla <>
Subject JPA 2.1
Date Thu, 02 Oct 2014 15:49:03 GMT
About ARIES-1251 ( I'm
trying to create a test for jpa 2.0 and one for jpa 2.1.
My idea is to use OpenJPA to test 2.0 version and Eclipselink to test JPA
I re-enable JPAContextTest (that was ignored with commit about JPA 2.1) and
make some changes to pass the test.
Now I want deploy org.apache.aries.jpa.container.itest.bundle.eclipselink
bundle to create a new test for JPA 2.1, but I've problem with versioning

[ERROR] Failed to execute goal
(default-verify) on project
org.apache.aries.jpa.container.itest.bundle.eclipselink: Execution
default-verify of goal
failed: UTIL0016E: The path
does not denote a valid file. -> [Help 1]

Can you help me?

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message