aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett E. Meyer (JIRA)" <>
Subject [jira] [Commented] (ARIES-1014) inconsistencies in org.apache.aries.proxy versions
Date Fri, 01 Feb 2013 22:18:12 GMT


Brett E. Meyer commented on ARIES-1014:

Updated subsystem/subsystem-bundle/pom.xml & subsystem/subsystem-itests/pom.xml to use
org.apache.aries.proxy:org.apache.aries.proxy 1.0.2-SNAPSHOT and all is well
> inconsistencies in org.apache.aries.proxy versions
> --------------------------------------------------
>                 Key: ARIES-1014
>                 URL:
>             Project: Aries
>          Issue Type: Bug
>            Reporter: Brett E. Meyer
> I grabbed the trunk from and started following the
instructions in "Build at the command line then import into Eclipse if you need Eclipse."
on  When running 'mvn clean install'
in the root of the project, the following occurs:
> {quote}
> [ERROR] Failed to execute goal on project org.apache.aries.subsystem.itests: Could not
resolve dependencies for project org.apache.aries.subsystem:org.apache.aries.subsystem.itests:jar:1.0.0-SNAPSHOT:
Failure to find org.apache.aries.proxy:org.apache.aries.proxy:jar:1.0.1-SNAPSHOT
> {quote}
> Other rrtifacts, including subsystem.itests, refer to org.apache.aries.proxy:jar:1.0.1-SNAPSHOT.
> Installing /proxy generated 1.0.0, 1.0.1, and 1.0.2-SNAPSHOT in my local repo
> Do dependencies on proxy need to be updated for version 1.0.1 or 1.0.2-SNAPSHOT?  I'm
guessing 1.0.1-SNAPSHOT was recently removed from Nexus...

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message