aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bal√°zs Zsoldos <balazs.zsol...@everit.biz>
Subject proxy-api needs at least org.osgi.framework 1.6.0
Date Fri, 25 May 2012 13:09:11 GMT
Hi,

as I look at it org.apache.aries.proxy.api needs at least
org.osgi.framework 1.6 which is part of OSGI 4.3. Is it knowingly changed?
Based on this proxy will not work with older OSGI containers (e.g.
glassfish till version 3.1.1).

This problem may occurs at other places as well where the osgi.core
dependency was changed to 4.3.

Regards,
Balazs Zsoldos
Software Architect
Mobile: +36-70/594-92-34

Everit Kft.
https://www.everit.biz

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message