aries-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Holly Cummins (JIRA)" <>
Subject [jira] [Resolved] (ARIES-836) Blueprint annotation should use utils 0.5
Date Mon, 14 May 2012 15:09:52 GMT


Holly Cummins resolved ARIES-836.

    Resolution: Fixed

The blueprint annotation impl bundle should now use the same versions as everything else,
which is now 1.0.0. I didn't take the bean part of the patch, since moving to bean 3.8 would
prevent the bundle working with bean 3.7, and it seemed to compile OK. If we need to move
to bean 3.8 I think it should be a separate JIRA.
> Blueprint annotation should use utils 0.5
> -----------------------------------------
>                 Key: ARIES-836
>                 URL:
>             Project: Aries
>          Issue Type: Bug
>          Components: Blueprint
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Holly Cummins
>             Fix For: blueprint.annotation.impl-0.3.2
>         Attachments: ARIES-836.patch
> Aries Blueprint Core uses Aries Util 0.5.0, but not Blueprint Annotation Impl.
> In order to align all Aries modules with the same Util version, Blueprint Annotation
Impl should use Util 0.5.0.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:!default.jspa
For more information on JIRA, see:


View raw message