ariatosca-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maxim Orlov (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ARIA-385) Limit wheel version for python 2.6 support
Date Tue, 19 Sep 2017 13:14:00 GMT

     [ https://issues.apache.org/jira/browse/ARIA-385?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Maxim Orlov resolved ARIA-385.
------------------------------
       Resolution: Fixed
    Fix Version/s: 0.2.0

> Limit wheel version for python 2.6 support
> ------------------------------------------
>
>                 Key: ARIA-385
>                 URL: https://issues.apache.org/jira/browse/ARIA-385
>             Project: AriaTosca
>          Issue Type: Bug
>            Reporter: Maxim Orlov
>            Assignee: Maxim Orlov
>             Fix For: 0.2.0
>
>
> The new version of wheel (0.30.0) no longer supports python 2.6.
> ARIA uses wagon, which uses wheel (>=0.24.0). The requirement for wheel needs to be
hard coded for python 2.6 to use 0.29.0.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message