ariatosca-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ran Ziv (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ARIA-302) Unable to install via pip?
Date Fri, 07 Jul 2017 09:29:00 GMT

    [ https://issues.apache.org/jira/browse/ARIA-302?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16077859#comment-16077859
] 

Ran Ziv commented on ARIA-302:
------------------------------

We're waiting for the vote to conclude on Saturday, at which time you'll be able to install
ARIA from PyPI using either {{pip install apache-ariatosca}} or {{pip install apache-ariatosca[ssh]}}.

Note that {{aria}} and {{aria-tosca}} are legacy packages from before ARIA joined the Apache
Software Foundation incubator under {{apache-ariatosca}}. These packages have been removed
and that's why you can no longer find them.


> Unable to install via pip?
> --------------------------
>
>                 Key: ARIA-302
>                 URL: https://issues.apache.org/jira/browse/ARIA-302
>             Project: AriaTosca
>          Issue Type: Story
>            Reporter: Justine Sherry
>            Priority: Minor
>
> I'm just trying to install Aria to play around with it, but I'm struggling to get it
installed. Pip can't seem to find the package -- I've tried with pip 8.1.1 and pip 9.0.1,
both under python 2.7. I've tried pip install aria-tosca, aria, aria[ssh], and it can't find
a package. When I google for what pypi has for aria, I find that the page no longer exists:
https://pypi.python.org/pypi/aria-tosca/0.7
> I am not sure if I am missing something in the install process, or if there is something
wrong...



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message