ariatosca-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vishwanath Jayaraman <vishwana...@hotmail.com>
Subject Re: Running into issue when installing aria[ssh] on Ubuntu 16.04
Date Fri, 18 Aug 2017 14:52:42 GMT
Will review the confluence link, open a JIRA and submit a pull request as well.

Thanks for sharing the confluence link.

Vish


________________________________
From: Ran Ziv <ran@cloudify.co>
Sent: Friday, August 18, 2017 9:47 AM
To: dev@ariatosca.incubator.apache.org
Subject: Re: Running into issue when installing aria[ssh] on Ubuntu 16.04

Feel free to open a JIRA ticket, or possibly even submit a pull request
with a fix.

You can read more about it on our Confluence:
https://cwiki.apache.org/confluence/display/ARIATOSCA/Contributing+to+ARIA
Contributing to ARIA - Ariatosca - Apache Software Foundation<https://cwiki.apache.org/confluence/display/ARIATOSCA/Contributing+to+ARIA>
cwiki.apache.org
ARIA is an incubation project under the Apache Software Foundation. As such, before making
any contribution, you should familiarize yourself with the the ASF and its ...




Ran


On Fri, Aug 18, 2017 at 5:42 PM, Vishwanath Jayaraman <
vishwanathj@hotmail.com> wrote:

> Ran,
>
>  Thanks for the prompt response.
>
> Should I open a bug to track this documentation issue? If Yes, is there a
> process documented that I can refer and open a bug. I am new to Apache
> projects as well, but have worked on OpenStack projects in the past.
>
> Thanks
>
> Vish
>
>
> ________________________________
> From: Ran Ziv <ran@cloudify.co>
> Sent: Friday, August 18, 2017 9:31 AM
> To: dev@ariatosca.incubator.apache.org
> Subject: Re: Running into issue when installing aria[ssh] on Ubuntu 16.04
>
> This seems like a simple mistake, the package's name was changed when ARIA
> became an Apache incubator project.
>
> Please try to install "apache-ariatosca[ssh]" instead of "aria[ssh]".
>
> On Fri, Aug 18, 2017 at 5:14 PM, Vishwanath Jayaraman <
> vishwanathj@hotmail.com> wrote:
>
> > Hi,
> >
> >  I am new to ARIA and was trying out the "getting started" instructions
> at
> > link http://ariatosca.incubator.apache.org/getting-started/ on Ubuntu
> > 16.04
> >
> > One of the steps "pip install aria[ssh]" for Ubuntu 16.04 displays the
> > message "
> >
> > Could not find a version that satisfies the requirement aria[ssh] (from
> > versions: )
> >
> > No matching distribution found for aria[ssh]
> >
> > "
> >
> > Has anyone else encountered this and if Yes, how did you go about
> > resolving this? Thanks in advance for all your help.
> >
> > Vish
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message