ariatosca-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Suneel Marthi <smar...@apache.org>
Subject Re: Installation issue in 0.1.0 release
Date Mon, 10 Jul 2017 13:28:15 GMT
...and that's something i follow even on the TLPs I am involved with - more
frequent releases

On Mon, Jul 10, 2017 at 8:54 AM, John D. Ament <johndament@apache.org>
wrote:

> IMHO, podlings should try to cut releases frequently.  Gets in the habit of
> how to do it.  So if you or someone else has the cycles to cut the release
> I say do it.
>
> I personally don't care what version it is, its just a number.
>
> John
>
> On Mon, Jul 10, 2017 at 8:13 AM Ran Ziv <ran@gigaspaces.com> wrote:
>
> > I've found the following issue with the 0.1.0 release:
> > https://issues.apache.org/jira/browse/ARIA-304
> >
> > A fix for this has already been merged into master; PR can be seen here:
> > https://github.com/apache/incubator-ariatosca/pull/178
> >
> >
> >
> > I'm proposing the possibility of creating a quick 0.1.1 release for
> fixing
> > this bug.
> > On one hand it's not necessarily in the main path (requires optional
> > dependency installation, not relevant for Windows) and has a simple
> > workaround (see comment on the JIRA issue); On the other hand, it's a
> > pretty annoying bug that could deter users from using the 0.1.0, and the
> > fix is simple.
> >
> >
> > If we're to release a 0.1.1 package, there are a few other bug fixes that
> > have been merged since the original 0.1.0 proposal, that we could have
> as a
> > part of this release as well:
> > https://issues.apache.org/jira/browse/ARIA-296
> > https://issues.apache.org/jira/browse/ARIA-202
> > https://issues.apache.org/jira/browse/ARIA-298
> > https://issues.apache.org/jira/browse/ARIA-287
> >
> >
> > What do you think?
> >
> > Ran
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message