ariatosca-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ARIA-131) Make demand for networkx more strict
Date Thu, 23 Mar 2017 18:15:45 GMT

    [ https://issues.apache.org/jira/browse/ARIA-131?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15938941#comment-15938941
] 

ASF subversion and git services commented on ARIA-131:
------------------------------------------------------

Commit aa7b967d067b57feecd771e582fd818159f77f4f in incubator-ariatosca's branch refs/heads/ARIA-120-Builtin-workflows-relationship-operations-execution-order
from [~Mxmrlv]
[ https://git-wip-us.apache.org/repos/asf?p=incubator-ariatosca.git;h=aa7b967 ]

ARIA-131-Make-demand-for-networkx-more-strict


> Make demand for networkx more strict
> ------------------------------------
>
>                 Key: ARIA-131
>                 URL: https://issues.apache.org/jira/browse/ARIA-131
>             Project: AriaTosca
>          Issue Type: Bug
>    Affects Versions: 0.1.0
>            Reporter: Maxim Orlov
>            Assignee: Maxim Orlov
>             Fix For: 0.1.0
>
>
> Currently the networkx version has to be at least 1.8, but ARIA requires 1.9 for it to
work. We need to make it more strict



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message