ariatosca-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From r..@apache.org
Subject incubator-ariatosca git commit: ARIA-98 Updated two dependencies to support a range of versions
Date Thu, 02 Feb 2017 15:41:54 GMT
Repository: incubator-ariatosca
Updated Branches:
  refs/heads/master 4cfbe3437 -> e282f23f6


ARIA-98 Updated two dependencies to support a range of versions


Project: http://git-wip-us.apache.org/repos/asf/incubator-ariatosca/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-ariatosca/commit/e282f23f
Tree: http://git-wip-us.apache.org/repos/asf/incubator-ariatosca/tree/e282f23f
Diff: http://git-wip-us.apache.org/repos/asf/incubator-ariatosca/diff/e282f23f

Branch: refs/heads/master
Commit: e282f23f6dcffb5adc30af8b525fc7f097bb4f4e
Parents: 4cfbe34
Author: Ran Ziv <ran@gigaspaces.com>
Authored: Thu Feb 2 14:58:37 2017 +0200
Committer: Ran Ziv <ran@gigaspaces.com>
Committed: Thu Feb 2 14:58:37 2017 +0200

----------------------------------------------------------------------
 requirements.txt | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-ariatosca/blob/e282f23f/requirements.txt
----------------------------------------------------------------------
diff --git a/requirements.txt b/requirements.txt
index 3f922e8..d6331a5 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -10,9 +10,9 @@
 # See the License for the specific language governing permissions and
 # limitations under the License.
 
-PyYAML==3.10
+PyYAML>=3.10,<=3.12
+requests>=2.7.0,<=2.10.0
 networkx==1.9
-requests==2.7.0
 retrying==1.3.3
 blinker==1.4
 importlib==1.0.4 ; python_version < '2.7'


Mime
View raw message