ariatosca-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ran Ziv (JIRA)" <>
Subject [jira] [Created] (ARIATOSCA-17) Change "max-retries" term into "max-attempts"
Date Wed, 09 Nov 2016 14:31:58 GMT
Ran Ziv created ARIATOSCA-17:

             Summary: Change "max-retries" term into "max-attempts"
                 Key: ARIATOSCA-17
             Project: AriaTosca
          Issue Type: Task
            Reporter: Ran Ziv
            Assignee: Dan Kilman

In the execution engine, the "max-retries" attempts may be sometimes confusing, as it refers
to the number of additional attempts on top of the original one.
It'll probably be better to stick to the full number and name it "max-attempts".

This message was sent by Atlassian JIRA

View raw message